

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
	
    <title>Mexican films drove record admissions in 2016 | News | Screen</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="language" content="en" /> 
    <meta name="description" content="EXCLUSIVE: Local films drove an unprecedented 30.5m ticket sales in Mexico last year, according to data supplied by Imcine and Comscore." />
    <meta name="keywords" content="" />

	
	<meta name="section" content="Box Office" />
<meta name="articleType" content="News" />
<meta name="articleAuthor" content="Jeremy Kay" />

	<?xml version="1.0"?>
<meta property="og:title" content="Mexican films drove record admissions in 2016" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.screendaily.com/box-office/mexican-films-drove-record-admissions-in-2016/5112648.article" />
<meta property="og:image" content="http://www.screendaily.com/pictures/226xAny/1/4/6/1253146_mexican-box-office.jpg" />
<link rel="canonical" href="http://www.screendaily.com/box-office/mexican-films-drove-record-admissions-in-2016/5112648.article" />
       

	

	<link rel="icon" href="/magazine/graphics/favicon.ico" />
	<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" />
	<link rel="apple-touch-icon" href="/magazine/graphics/apple-touch-icon.png"/>

	<link rel="stylesheet" media="screen" href="/magazine/screen.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/structure.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/furniture.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/mainnav.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/colours.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/thickbox.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/wvPopups.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/accountnav.css" type="text/css" />
	<link rel="stylesheet" media="print" href="/magazine/print.css" type="text/css" />

	<script type="text/javascript" src="/javascript/jquery.js"></script>
	<script type="text/javascript" src="/magazine/javascript/emailafriend.js"></script>
	<script type="text/javascript" src="/javascript/core/mootools-core.js"></script>
	<script type="text/javascript" src="/javascript/core/mootools-more.js"></script>
	
	<script type="text/javascript" src="/javascript/Browser.js"></script>
	<script type="text/javascript" src="/javascript/Element.js"></script>

    <script type="text/javascript">
	    var Config = new Hash();
	    jQuery.noConflict();
	</script>

	<script type="text/javascript" src="/javascript/init.js"></script>
	<!--[if lt IE 7]><script type="text/javascript" src="/javascript/jquery.bgiframe.js"></script><![endif]-->
	<!--[if lt IE 7]><script type="text/javascript" src="/javascript/jquery.ifixpng.js"></script><![endif]-->
	<script type="text/javascript" src="/magazine/javascript/functions.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvTabs.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvTooltips.js"></script>
	<script type="text/javascript" src="/magazine/javascript/menu.js"></script>
	<script type="text/javascript" src="/javascript/swfobject.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvPopup.js"></script>

    
    <script src="/magazine/javascript/webtrends.js" type="text/javascript"></script>
   
	
	
	<link rel="stylesheet" href="/magazine/gallery.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/comments.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/rating.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/poll.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/access_denied.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/forms_tables.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/widget.css" type="text/css" media="screen" />

	
    <script type="text/javascript">
        Config.set('rooturl', '/');
        
        Config.set('storycode', 5112648);
 
     </script>


	<script type="text/javascript" src="/magazine/javascript/tablefix.js"></script>
	<script type="text/javascript" src="/javascript/ActionProviderFunctions.js"></script>
	<script type="text/javascript" src="/javascript/json2.js"></script>
	<script type="text/javascript" src="/javascript/rating.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvPolls.js"></script>
	<script type="text/javascript" src="/magazine/javascript/wvPlugins/wvGallery.js"></script>
	<script type="text/javascript" src="/magazine/javascript/videoResize.js"></script>
	<script type="text/javascript">
	//<![CDATA[
		addthis_options = 'twitter, linkedin, facebook, delicious, digg, stumbleupon, google, live, favorites, more';
addthis_pub = 'screendaily';
	//]]>
    </script>     

	
	<!-- TEMP GTM -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M5KSJD');</script>
<!-- End TEMP GTM -->

<!-- Hotjar Tracking Code for http://www.screendaily.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:136299,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1715183248735997');
fbq('track', "PageView");
fbq('track', 'ViewContent', {
  
 });</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1715183248735997&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body id="story" class="js-disabled">
	<div id="wrapper">
		<div id="wrapper_sleeve">
			
	<ul id="skiplinks"><li><a href="#content" accesskey="s">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>

			<div id="myaccountNav"><div class="myaccountNavSleeve"><ul class="first"><li class="first"><a href="http://www.screendaily.com/section1.aspx?navCode=92" class="">FAQs</a></li><li class=""><a href="http://www.screendaily.com/contact-us/" class="">Contact us</a></li><li class=""><a href="http://www.screendaily.com/5001534.article" class="">Advertise</a></li><li class=""><a href="http://screenbase.screendaily.com/" class="">ScreenBase</a></li><li class=""><a href="http://www.screendaily.com/box-office" class="">Box Office</a></li><li class="last"><a href="http://www.screendaily.com/bespoke/screen/index.html" class="">Subscribe</a></li></ul><ul class="last"><li class="first"><a href="http://www.screendaily.com/register-now/" class="">Register now</a></li><li class="last "><a href="http://www.screendaily.com/sign-in?height=auto&amp;width=620" class="thickbox button loggedOut">Sign in</a></li></ul></div></div>

			<div id="mastad">
				
	<div class="mast_ad_strip">
		<div class="ad">
			<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912186|0|225|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912186|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912186|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
		</div>
	</div>
	<div class="ad small">
		<div class="ad">
			<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912185|0|2269|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912185|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912185|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
		</div>
	</div>


			</div>
			<div id="mast">
				<div id="mast_sleeve">
					<div id="cookiePolicy">
<div class="sleeve">
<div class="cookieText">
<p>By continuing to use the site you agree to our <a href="/cookies-policy">Privacy &amp; Cookies policy</a></p>
</div>
<div class="formbox">
<div class="formbox_sleeve">
<form method="post" action="#">
<fieldset>
<input type="hidden" name="cookieAccepted" value="1" />
<div class="field last">
<button type="submit" class="continue">Accept</button>
</div>
</fieldset>
</form>
</div>
</div>
</div>
</div>

					<div id="logo"><a href="/"><img src="/magazine/graphics/logo.png" alt="Publication Name" /></a></div><div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="Publication Name" /></div>
					
	<div id="mast_hybrid">
		<div id="mast_hybrid_sleeve">
			<html>
<head>
<style type="text/css">
@import url("https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css");

* {
    border:1p solid red;
}

body {
    width:100%;
}

.social-icons {
  list-style-type: none;
  margin: 0;
  padding: 0;
  width: 250px;
  height: 50px;
  margin-top:-15px;
  text-align:right;
  margin-right:0;
}

.social-tab {
  background-image:none !important;
  list-style-type:none !important;
  margin-right: 2px;
  margin-left:0;
  border-radius: 0 0 25px 25px;
  float: left;
  margin-right: -10px !important;
}

.circle {
  padding: 5px 5px;
  width: 20px;
  font-size: 20px;
  text-align: center;
  background: #fff;
  border-radius: 20px;
  border: solid 1px;
}

.fa-facebook {
  color: #000000;
  border-color: #000000;
}

.fa-facebook:hover {
  background-color: #C3161C
}

.fa-twitter {
  color: #000000;
  border-color: #000000;
}

.fa-twitter:hover {
  background-color: #C3161C;
}

.fa-linkedin {
  color: #000000;
  border-color: #000000;
}

.fa-linkedin:hover {
  background-color: #C3161C;
}

.fa-instagram {
  color: #000000;
  border-color: #000000;
}

.fa-instagram:hover {
  background-color: #C3161C;
}

.fa-youtube {
  color: #000000;
  border-color: #000000;
}

.fa-youtube:hover {
  background-color: #C3161C;
}

.fa-facebook:hover, .fa-twitter:hover, .fa-linkedin:hover, .fa-instagram:hover, .fa-youtube:hover {
  color: hsl(0, 0%, 100%);
}

.screen-reader {
  position: absolute;
  left: -9999px;
  top: -9999px;
}

.shadow .tab {
  background: none;
}

.shadow .circle {
  box-shadow: 1px 1px 3px hsla(0, 0%, 0%, .4);
}

.shadow .fa-facebook,
.shadow .fa-twitter,
.shadow .fa-linkedin,
.shadow .fa-instagram,
.shadow .fa-youtube {
  border-color: hsl(0, 0%, 100%);
  border: none;
  padding: 11px;
  
}

</style>
</head>
<body>

<div style="width:230px; height:auto; margin-left:70px; margin-right:0; margin-top:-5px">
    &nbsp;<br />&nbsp;<br />
    <ul class="social-icons">
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.facebook.com/ScreenDaily/" target="_blank">
          <i class="fa fa-facebook circle"></i>
          <span class="screen-reader">Facebook</span>
        </a>
      </li>
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://twitter.com/Screendaily?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">
          <i class="fa fa-twitter circle"></i>
          <span class="screen-reader">Twitter</span>
        </a>
      </li>
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.linkedin.com/company/screen-international" target="_blank">
          <i class="fa fa-linkedin circle"></i>
          <span class="screen-reader">LinkedIn</span>
        </a>
      </li>
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.instagram.com/screendaily/" target="_blank">
          <i class="fa fa-instagram circle"></i>
          <span class="screen-reader">Instagram</span>
        </a>
      </li>
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.youtube.com/channel/UCKV7nCATTd4LFbD93ScBUoA" target="_blank">
          <i class="fa fa-youtube circle"></i>
          <span class="screen-reader">YouTube</span>
        </a>
      </li>
    </ul>
</div>

</body>
</html>
		</div>
	</div>

					<div id="mastsearch">
<div class="formbox">
<div class="formbox_sleeve">
<form action="http://www.screendaily.com/SearchResults.aspx" method="get">
<fieldset>
<input type="hidden" name="qsearch" value="1" />
<label for="search">Search the site</label>
<input type="text" id="qkeyword" class="text" accesskey="4" name="qkeyword" value="" />
<input type="image" class="button nofix" src="/magazine/graphics/buttons/b_search.png" alt="Search" />
</fieldset>
</form>
</div>
</div>
</div>

				</div>
			</div>
			<div id="mainnav">
<div id="mainnav_sleeve"><ul><li class="first"><a href="http://www.screendaily.com/" accesskey="1"><span>Home</span></a></li><li><a href="http://www.screendaily.com/news/"><span>News</span></a></li><li><a href="http://www.screendaily.com/reviews/"><span>Reviews</span></a></li><li><a href="http://www.screendaily.com/awards/"><span>Awards</span></a></li><li class="current"><a href="http://www.screendaily.com/box-office/"><span>Box Office</span></a><div><ul><li class="first"><a href="http://www.screendaily.com/box-office/international-box-office/">International Box Office</a></li><li><a href="http://www.screendaily.com/box-office/us-box-office/">US Box Office</a></li><li><a href="http://www.screendaily.com/box-office/uk-box-office/">UK Box Office</a></li><li class="last"><a href="http://www.screendaily.com/box-office/asia-box-office/">Asia Box Office</a></li></ul></div></li><li><a href="http://www.screendaily.com/festivals/"><span>Festivals</span></a></li><li><a href="http://www.screendaily.com/features/"><span>Features</span></a></li><li><a href="http://www.screendaily.com/comment/"><span>Comment</span></a></li><li><a href="http://www.screendaily.com/screen-tv/"><span>Screen TV</span></a></li><li class="last"><a href="http://www.screendaily.com/screenasia/"><span>ScreenAsia</span></a></li></ul></div>
</div>

			<div id="mast_bar">
				<div id="crumbtrail">
<ul>
<li class="first">
<span>You are here:</span>
<a href="http://www.screendaily.com">Home</a>
</li>
<li>
<a href="http://www.screendaily.com/box-office/">Box Office</a>
</li>
</ul>
</div>

			</div>
			<div id="columns">
				
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								
	<div class="storytext">
		<h1>Mexican films drove record admissions in 2016</h1>
<p class="byline">
<span class="date">11 January, 2017</span> | <span class="author">By <a rel="author" href="/jeremy-kay/36.bio">Jeremy Kay</a></span>
</p>
<div class="inlineimage_full">
<a class="thickbox" href="http://www.screendaily.com/attachments.aspx?height=auto&amp;width=750&amp;storycode=5112648&amp;attype=P&amp;atcode=1253146">
<img src="/pictures/636xAny/1/4/6/1253146_mexican-box-office.jpg" alt="" />
</a>
</div>

		
		
		
		

		
		<div class="section_twocolumn">
			<div class="section_column1">
				<div class="standfirst"><p><strong>EXCLUSIVE:</strong> Local films drove an unprecedented 30.5m ticket sales in Mexico last year, according to data supplied by Imcine and Comscore.</p></div>
<p><p>2016 beat the previous record holder of 2013 – when there were 30.1m admissions – and overtook 2014 on 24m and 2015 on 17.5m.</p><p><em>Qué Culpa Tiene El Niño</em> (pictured) ranked as the biggest Mexican release of the year on 5.9m admissions. Next was <em>No Manches Frida</em> on 5.1m, <em>Treintona, Soltera y Fantástica</em> on 2.9m, <em>La Leyenda del Chupacabras</em> on 2.6m and <em>Compadres</em> on 1.9m.</p><p>Overall 90 local films were released in 2016, generating 30.5m admissions and 1.34bn pesos (roughly USD $67m) in box office. There were 317 foreign films, drawing 294.7m attendees and 13.7bn pesos (roughly $683m).</p><p>Disney’s <em>Captain America: Civil War</em> was the biggest film of the year on 14.5m admissions, followed by Warner Bros’ <em>Batman v Superman: Dawn Of Justice</em> on 13.3m, Universal’s <em>The Secret Life Of Pets</em> on 10.9m, Disney’s <em>Finding Dory</em> on 10.2m and rounding out the top five was Warner Bros’ <em>Suicide Squad</em> on 9.9m.</p><p>Disney dominated the top ten with four entries including <em>Zootopia</em>, while Warner Bros had thee including <em>The Conjuring 2</em>, Universal had two <em>with Ice Age 5</em>, and Fox scored one with <em>Deadpool</em>.</p><p>All data supplied by Imicine and Comscore.</p><div class="factfile"><p><strong>Top ten films of 2016 (By admissions)</strong></p><p><em>Captain America: Civil War</em> 14.5m<br /><br /><em>Batman v Superman: Dawn Of Justice</em> 13.3m</p><p><em>The Secret Life Of Pets</em> 10.9m</p><p><em>Finding Dory</em> 10.2m</p><p><em>Suicide Squad</em> 9.9m</p><p><em>The Jungle Book</em> 9.5m</p><p><em>Ice Age: Collision Course</em> 9.3m</p><p><em>The Conjuring 2</em> 8.2m</p><p><em>Deadpool</em> 8.1m</p><p><em>Zootopia</em> 7.7m</p></div><div class="factfile"><p><strong>Top ten Mexican films of 2016 (By admissions)</strong></p><p><em>Qué Culpa Tiene El Niño</em> 5.9m</p><p><em>No Manches Frida</em> 5.1m</p><p><em>Treintona, Soltera y Fantástica</em> 2.9m</p><p><em>La Leyenda del Chupacabras</em> 2.6m</p><p><em>Compadres</em> 1.9m</p><p><em>Busco Novio Para Mi Mujer</em> 1.3m</p><p><em>Un Padre No Tan Padre</em> 1.1m</p><p><em>Kilómetro 31-2</em> 929,723</p><p><em>Qué Pena Tu Vida</em> 900,458</p><p><em>Macho</em> 875,200</p></div></p>

				
				
				
				
				
				
				

				
				
				<div id="comments_form" class="formbox">
<div class="formbox_sleeve">
<h2>Have your say</h2>
<div class="loggedout">
<p>You must sign in to make a comment.</p>
<div class="buttons">
<a href="http://www.screendaily.com/sign-in?height=auto&amp;width=620&amp;comment=1" class="thickbox">
<img alt="sign in" src="/magazine/graphics/buttons/b_signin.png" />
</a>
<a href="/register">
<img alt="register" src="/magazine/graphics/buttons/b_register.png" />
</a>
</div>
</div>
</div>
</div>

			</div>
			<div class="section_column2">
				<div style="margin-top:17px;" class="addthis_toolbox addthis_default_style ">
<div style="float:left; width:30px;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<div style="float:right; width:90px;">
<a class="addthis_button_tweet"></a>

</div>

</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d8763ac61175d59"></script> 
				
	<div class="page_options_min">
        <div class="page_options">
<ul>
<li>
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/box-office/mexican-films-drove-record-admissions-in-2016/5112648.article&amp;emailafriend=1&amp;height=auto&amp;width=600" class="po_email  wvTip thickbox" rel="Email">Email</a>
</li>
<li>
<a class="po_share" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<img src="/magazine/graphics/icons/share_min.gif" alt="" />
</a>
<script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</li>
<li class="last">
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/box-office/mexican-films-drove-record-admissions-in-2016/5112648.article&amp;sm=5112648&amp;height=auto&amp;width=600" class="po_save private wvTip thickbox" rel="Save">Save</a>
</li>
</ul>
</div>

    </div>

				<div class="inlineimage"></div>

				
				
				

				
				
				
				
				


				
				

				
				
		<div id="firstlight">
			
		</div>

			</div>
		</div>
		

		<div class="page_options">
<ul>
<li>
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/box-office/mexican-films-drove-record-admissions-in-2016/5112648.article&amp;emailafriend=1&amp;height=auto&amp;width=600" class="po_email  thickbox" rel="Email">Email</a>
</li>
<li>
<a class="po_share" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<img src="/magazine/graphics/icons/share.gif" alt="" /> Share
						</a>
<script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</li>
<li class="last">
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/box-office/mexican-films-drove-record-admissions-in-2016/5112648.article&amp;sm=5112648&amp;height=auto&amp;width=600" class="po_save private thickbox" rel="Save">Save</a>
</li>
</ul>
</div>

	</div>

							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							
							<!-- Start of advert content -->
							<div class="active">
<div class="active_block">
<h2>Most popular</h2>
<ul>
<li>
<h4>
<a href="http://www.screendaily.com/news/baftas-2017-full-list-of-nominations/5112638.article?blocktitle=Most-popular&amp;contentID=-1">Baftas 2017: full list of nominations</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/distribution/polish-drama-the-last-family-wins-distribution-initiative/5112634.article?blocktitle=Most-popular&amp;contentID=-1">Polish drama 'The Last Family' wins distribution initiative</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/awards/golden-globes/golden-globes-2017-la-la-land-rules-the-night/5112601.article?blocktitle=Most-popular&amp;contentID=-1">Golden Globes 2017: 'La La Land' rules the night</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/features/nocturnal-animals-cinematographer-seamus-mcgarvey-talks-the-hardest-sequence-hes-ever-shot/5112405.article?blocktitle=Most-popular&amp;contentID=-1">'Nocturnal Animals' cinematographer Seamus McGarvey talks the hardest sequence he's ever shot</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/tom-holland-ruth-negga-among-bafta-rising-star-nominees/5112562.article?blocktitle=Most-popular&amp;contentID=-1">Tom Holland, Ruth Negga among Bafta Rising Star nominees </a>
</h4>
</li>
</ul>
</div>
<div class="active_block">
<h2>Most commented</h2>
<ul>
<li>
<h4>
<a href="http://www.screendaily.com/news/distribution/eone-scores-its-biggest-ever-uk-box-office-in-2016/5112528.article?blocktitle=Most-commented&amp;contentID=-1">eOne scores its biggest ever UK box office in 2016 </a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/distribution/the-bfis-five-biggest-distribution-awards-of-2016/5112178.article?blocktitle=Most-commented&amp;contentID=-1">The BFI's five biggest distribution awards of 2016</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/features/bafta-chief-exec-amanda-berry-talks-eligibility-shake-up-diversity-push/5112404.article?blocktitle=Most-commented&amp;contentID=-1">Bafta chief exec Amanda Berry talks eligibility shake-up, diversity push</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/indian-actor-om-puri-dies-aged-66-from-a-heart-attack/5112581.article?blocktitle=Most-commented&amp;contentID=-1">Indian actor Om Puri dies aged 66 from a heart attack</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/features/are-much-shorter-theatrical-windows-around-the-corner/5112398.article?blocktitle=Most-commented&amp;contentID=-1">Are much shorter theatrical windows around the corner?</a>
</h4>
</li>
</ul>
</div>
</div>


							
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912191|0|170|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912191|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912191|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
	<div class="widget jobs">
<div class="widget_sleeve">
<div class="header_sleeve">
<h2>Related Jobs</h2>
</div>
<p class="summary">
<a href="#">Sign in</a> to see the latest jobs relevant to you!
					</p>
<div class="cols">
<ul class="col1">
<li class="first">
<h3>
<a href="http://jobs.screendaily.com/job/2513522/television-and-television-craft-officer/?TrackID=3">Television &amp; Television Craft Officer</a>
</h3>
<p class="meta">
<span class="salary">Circa 29k per anum</span> </p>
</li>
<li>
<h3>
<a href="http://jobs.screendaily.com/job/2512940/chief-operating-officer/?TrackID=3">Chief Operating Officer</a>
</h3>
<p class="meta">
<span class="salary">Competitive</span> </p>
</li>
<li class="last">
<h3>
<a href="http://jobs.screendaily.com/job/2512881/chief-executive-officer/?TrackID=3">Chief Executive Officer</a>
</h3>
<p class="meta">
<span class="salary">Total remuneration ~£100,000 + up to 15% annual at risk bonus</span> </p>
</li>
</ul>
<ul class="col2">
<li class="first">
<h3>
<a href="http://jobs.screendaily.com/job/2513463/international-tv-sales-manager/?TrackID=3">International TV Sales Manager</a>
</h3>
<p class="meta">
<span class="salary">Up to £30,000 per annum + benefits</span> </p>
</li>
<li>
<h3>
<a href="http://jobs.screendaily.com/job/2513463/international-tv-sales-manager/?TrackID=3">International TV Sales Manager</a>
</h3>
<p class="meta">
<span class="salary">Up to £30,000 per annum + benefits</span> </p>
</li>
<li class="last">
<h3>
<a href="http://jobs.screendaily.com/job/2513310/technical-service-assistant/?TrackID=3">Technical Service Assistant</a>
</h3>
<p class="meta">
<span class="salary">competitve</span> </p>
</li>
</ul>
</div>
<div class="more_jobs">
<a href="/searchjobs">Find more jobs</a>
</div>
</div>
</div>



							
							<p><center>
    <a href="http://www.screendaily.com/my-account/my-newsletters/"><img src="/Pictures/web/s/h/l/newsletter_screendaily.jpg" alt="newsletter+promo"/></a></center></p>

							<div class="twocolumn">
								<div class="column1">
									<div class="column1_sleeve">
										
	<div class="ad">
		

	</div>

										
	<div class="ad">
		<!--This was Box Office -->


	</div>

										
	<div class="ad">
		

	</div>

									</div>
								</div>
								<div class="column2">
									<div class="column2_sleeve">
										
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912188|0|154|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912188|0|154|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912188|0|154|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

									</div>
								</div>
							</div>
							
							
	<div class="ad">
	<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912184|0|16|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912184|0|16|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912184|0|16|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912190|0|170|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912190|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912190|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
		<div id="adsense">
			

		</div>

							<!-- End of advert content -->
							
						</div>
					</div>
				</div>
			</div>
			<div id="footer">
				<div id="footer_sleeve">
					
	<div class="footer_ad">
		<div class="footer_ad_strip">
			<div class="ad">
				<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912189|0|225|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912189|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912189|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
			</div>
			<div class="ad small">
				<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912187|0|2269|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912187|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912187|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
			</div>
		</div>
	</div>

					
<div id="promo_container">
	<ul id="promo_sleeve">
		<li id="promo_one">
			<div>
		        <h3>Advertise with us</h3>
<img src="/magazine/graphics/promo_one.png" alt="Image of magazines stacked on one another" class="footer_promo">
<p>Screen International provides a range of effective advertising opportunities both in print and online.  Our commercial team will work with you to build the most effective package for your marketing requirement. </p>
<a href="http://www.screendaily.com/screen-international-ad-specs/5001534.article" class="button"><img src="/magazine/graphics/buttons/b_more.png" alt="Find out more"></a>

			</div>
		</li>
		<li id="promo_two">
			<div>
		        <h3>Subscribe to Screen</h3>
<img src="http://www.screendaily.com/Pictures/thumb/p/h/d/Screen cover October 2013.jpg" alt="Screen International's front cover" class="footer_promo">
<p>Screen International is the essential resource for the international film industry. A subscription now offers much greater value with full access to ScreenDaily.com, ScreenBase and Screen International magazine. Rely on us for expert news analysis, insight and data.</p>
<a href="http://www.screendaily.com/bespoke/screen/index.html" class="button"><img src="/magazine/graphics/buttons/b_subscribe.png" alt="Subscribe today"></a>
			</div>
		</li>
		<li id="promo_three">
			<div>
		        <h3>Screen International</h3>
<p>Screen International is the leading film industry resource covering the international film markets. We provide a whole-industry perspective from some of the most knowledgeable writers and data analysts in the business. Across print and online mediums, Screen International delivers analysis, opinion and commentary on the issues, people and products shaping the worldwide film industry.</p>
<div>
<h3>Visit other MBI sites</h3>
<form method="post" action="">
<div>
<label for="siteName">Select a site to visit</label>
<select id="siteName">
<option value="" selected="selected">Select a site</option>
<option value="http://www.broadcastnow.co.uk/">Broadcast</option>
<option value="http://www.shots.net/">Shots</option>
</select>
</div>
<div>
<input src="/magazine/graphics/buttons/b_visit.png" alt="" class="button" type="image">
</div>
</form>
<BR><BR>
<p style="font-size:10px; font-style:normal; line-height:100%;">
Media Business Insight Limited<br>Company number 8248880 (England &amp; Wales)<br>Registered address:<br>Zetland House, 5-25 Scrutton St, London, EC2A 4HJ
</p>
</div>
			</div>
		</li>
	</ul>
</div>

					<div id="footernav">
						<div class="sleeve">
							

			<ul>
                <li class="first"><a href="http://www.screendaily.com/contact-us/">Contact us</a></li><li><a href="http://www.screendaily.com/bespoke/screen/index.html">Subscribe to Screen International</a></li><li><a href="http://www.screendaily.com/faqs/">FAQs</a></li><li><a href="http://www.screendaily.com/terms-and-conditions/">Terms and conditions</a></li><li><a href="http://www.screendaily.com/cookies-policy/">Cookies policy</a></li><li><a href="http://www.screendaily.com/feedback/">Feedback</a></li><li class="last"><a href="http://m.screendaily.com">Mobile Site</a></li>		
			</ul>
	      


						</div>
					</div>
					<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
					
	<ul class="seo_nav">
                <li class="first"><a href="http://www.screendaily.com/site-map/">Site map</a></li><li><a href="http://www.screendaily.com/a-z-of-contributors/">A - Z of Contributors</a></li><li><a href="http://www.screendaily.com/a-z-of-subjects/">A - Z of Subjects</a></li><li><a href="http://www.screendaily.com/publication-index/">Publication Index</a></li><li class="last label"><a href="http://www.mb-insight.com/" target="_blank">Copyright © 2015 Media Business Insight Limited</a></li>		
			</ul>

				</div>
			</div>
		</div>
	</div>
	<!-- TEMP GTM (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5KSJD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- END TEMP GTM (noscript) -->
	


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-9NQD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-9NQD');</script>
<!-- End Google Tag Manager -->

<!-- Google Code for Client Screen Site Visitors Remarketing List -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 881340325;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/881340325/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


	
	

</body>
</html>