

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
	
    <title>'Rogue One' is tenth biggest North American release of 2016  | News | Screen</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="language" content="en" /> 
    <meta name="description" content="DECEMBER 22 UPDATE: The Lucasfilm sci-fi adventure was poised to overtake Fantastic Beasts And Where To Find Them on Thursday and enter the North American top ten pantheon." />
    <meta name="keywords" content="" />

	
	<meta name="section" content="Box Office" />
<meta name="articleType" content="News" />
<meta name="articleAuthor" content="Jeremy Kay" />

	<?xml version="1.0"?>
<meta property="og:title" content="'Rogue One' is tenth biggest North American release of 2016 " />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.screendaily.com/box-office/rogue-one-is-tenth-biggest-north-american-release-of-2016/5112396.article" />
<meta property="og:image" content="http://www.screendaily.com/pictures/226xAny/6/4/4/1252644_Rogue One g.jpg" />
<link rel="canonical" href="http://www.screendaily.com/box-office/rogue-one-is-tenth-biggest-north-american-release-of-2016/5112396.article" />
       

	

	<link rel="icon" href="/magazine/graphics/favicon.ico" />
	<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" />
	<link rel="apple-touch-icon" href="/magazine/graphics/apple-touch-icon.png"/>

	<link rel="stylesheet" media="screen" href="/magazine/screen.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/structure.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/furniture.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/mainnav.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/colours.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/thickbox.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/wvPopups.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/accountnav.css" type="text/css" />
	<link rel="stylesheet" media="print" href="/magazine/print.css" type="text/css" />

	<script type="text/javascript" src="/javascript/jquery.js"></script>
	<script type="text/javascript" src="/magazine/javascript/emailafriend.js"></script>
	<script type="text/javascript" src="/javascript/core/mootools-core.js"></script>
	<script type="text/javascript" src="/javascript/core/mootools-more.js"></script>
	
	<script type="text/javascript" src="/javascript/Browser.js"></script>
	<script type="text/javascript" src="/javascript/Element.js"></script>

    <script type="text/javascript">
	    var Config = new Hash();
	    jQuery.noConflict();
	</script>

	<script type="text/javascript" src="/javascript/init.js"></script>
	<!--[if lt IE 7]><script type="text/javascript" src="/javascript/jquery.bgiframe.js"></script><![endif]-->
	<!--[if lt IE 7]><script type="text/javascript" src="/javascript/jquery.ifixpng.js"></script><![endif]-->
	<script type="text/javascript" src="/magazine/javascript/functions.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvTabs.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvTooltips.js"></script>
	<script type="text/javascript" src="/magazine/javascript/menu.js"></script>
	<script type="text/javascript" src="/javascript/swfobject.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvPopup.js"></script>

    
    <script src="/magazine/javascript/webtrends.js" type="text/javascript"></script>
   
	
	
	<link rel="stylesheet" href="/magazine/gallery.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/comments.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/rating.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/poll.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/access_denied.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/forms_tables.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/widget.css" type="text/css" media="screen" />

	
    <script type="text/javascript">
        Config.set('rooturl', '/');
        
        Config.set('storycode', 5112396);
 
     </script>


	<script type="text/javascript" src="/magazine/javascript/tablefix.js"></script>
	<script type="text/javascript" src="/javascript/ActionProviderFunctions.js"></script>
	<script type="text/javascript" src="/javascript/json2.js"></script>
	<script type="text/javascript" src="/javascript/rating.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvPolls.js"></script>
	<script type="text/javascript" src="/magazine/javascript/wvPlugins/wvGallery.js"></script>
	<script type="text/javascript" src="/magazine/javascript/videoResize.js"></script>
	<script type="text/javascript">
	//<![CDATA[
		addthis_options = 'twitter, linkedin, facebook, delicious, digg, stumbleupon, google, live, favorites, more';
addthis_pub = 'screendaily';
	//]]>
    </script>     

	
	<!-- TEMP GTM -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M5KSJD');</script>
<!-- End TEMP GTM -->

<!-- Hotjar Tracking Code for http://www.screendaily.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:136299,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1715183248735997');
fbq('track', "PageView");
fbq('track', 'ViewContent', {
  
 });</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1715183248735997&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body id="story" class="js-disabled">
	<div id="wrapper">
		<div id="wrapper_sleeve">
			
	<ul id="skiplinks"><li><a href="#content" accesskey="s">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>

			<div id="myaccountNav"><div class="myaccountNavSleeve"><ul class="first"><li class="first"><a href="http://www.screendaily.com/section1.aspx?navCode=92" class="">FAQs</a></li><li class=""><a href="http://www.screendaily.com/contact-us/" class="">Contact us</a></li><li class=""><a href="http://www.screendaily.com/5001534.article" class="">Advertise</a></li><li class=""><a href="http://screenbase.screendaily.com/" class="">ScreenBase</a></li><li class="last"><a href="http://www.screendaily.com/box-office" class="">Box Office</a></li></ul><ul class="last"><li class="first"><a href="http://www.screendaily.com/register-now/" class="">Register now</a></li><li class="last "><a href="http://www.screendaily.com/sign-in?height=auto&amp;width=620" class="thickbox button loggedOut">Sign in</a></li></ul></div></div>

			<div id="mastad">
				
	<div class="mast_ad_strip">
		<div class="ad">
			<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912186|0|225|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912186|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912186|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
		</div>
	</div>
	<div class="ad small">
		<div class="ad">
			<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912185|0|2269|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912185|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912185|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
		</div>
	</div>


			</div>
			<div id="mast">
				<div id="mast_sleeve">
					<div id="cookiePolicy">
<div class="sleeve">
<div class="cookieText">
<p>By continuing to use the site you agree to our <a href="/cookies-policy">Privacy &amp; Cookies policy</a></p>
</div>
<div class="formbox">
<div class="formbox_sleeve">
<form method="post" action="#">
<fieldset>
<input type="hidden" name="cookieAccepted" value="1" />
<div class="field last">
<button type="submit" class="continue">Accept</button>
</div>
</fieldset>
</form>
</div>
</div>
</div>
</div>

					<div id="logo"><a href="/"><img src="/magazine/graphics/logo.png" alt="Publication Name" /></a></div><div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="Publication Name" /></div>
					
	<div id="mast_hybrid">
		<div id="mast_hybrid_sleeve">
			
		</div>
	</div>

					<div id="mastsearch">
<div class="formbox">
<div class="formbox_sleeve">
<form action="http://www.screendaily.com/SearchResults.aspx" method="get">
<fieldset>
<input type="hidden" name="qsearch" value="1" />
<label for="search">Search the site</label>
<input type="text" id="qkeyword" class="text" accesskey="4" name="qkeyword" value="" />
<input type="image" class="button nofix" src="/magazine/graphics/buttons/b_search.png" alt="Search" />
</fieldset>
</form>
</div>
</div>
</div>

				</div>
			</div>
			<div id="mainnav">
<div id="mainnav_sleeve"><ul><li class="first"><a href="http://www.screendaily.com/" accesskey="1"><span>Home</span></a></li><li><a href="http://www.screendaily.com/news/"><span>News</span></a></li><li><a href="http://www.screendaily.com/reviews/"><span>Reviews</span></a></li><li><a href="http://www.screendaily.com/awards/"><span>Awards</span></a></li><li class="current"><a href="http://www.screendaily.com/box-office/"><span>Box Office</span></a><div><ul><li class="first"><a href="http://www.screendaily.com/box-office/international-box-office/">International Box Office</a></li><li><a href="http://www.screendaily.com/box-office/us-box-office/">US Box Office</a></li><li><a href="http://www.screendaily.com/box-office/uk-box-office/">UK Box Office</a></li><li class="last"><a href="http://www.screendaily.com/box-office/asia-box-office/">Asia Box Office</a></li></ul></div></li><li><a href="http://www.screendaily.com/festivals/"><span>Festivals</span></a></li><li><a href="http://www.screendaily.com/features/"><span>Features</span></a></li><li><a href="http://www.screendaily.com/comment/"><span>Comment</span></a></li><li><a href="http://www.screendaily.com/screen-tv/"><span>Screen TV</span></a></li><li class="last"><a href="http://www.screendaily.com/screenasia/"><span>ScreenAsia</span></a></li></ul></div>
</div>

			<div id="mast_bar">
				<div id="crumbtrail">
<ul>
<li class="first">
<span>You are here:</span>
<a href="http://www.screendaily.com">Home</a>
</li>
<li>
<a href="http://www.screendaily.com/box-office/">Box Office</a>
</li>
</ul>
</div>

			</div>
			<div id="columns">
				
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								
	<div class="storytext">
		<h1>'Rogue One' is tenth biggest North American release of 2016 </h1>
<p class="byline">
<span class="date">21 December, 2016</span> | <span class="author">By <a rel="author" href="/jeremy-kay/36.bio">Jeremy Kay</a></span>
</p>
<div class="inlineimage_full">
<a class="thickbox" href="http://www.screendaily.com/attachments.aspx?height=auto&amp;width=750&amp;storycode=5112396&amp;attype=P&amp;atcode=1252644">
<img src="/pictures/636xAny/6/4/4/1252644_Rogue One g.jpg" alt="" />
</a>
</div>

		
		
		
		

		
		<div class="section_twocolumn">
			<div class="section_column1">
				<div class="standfirst"><p><strong>DECEMBER 22 UPDATE:</strong> The Lucasfilm sci-fi adventure was poised to overtake <em>Fantastic Beasts And Where To Find Them</em> on Thursday and enter the North American top ten pantheon.</p></div>
<p><p><em>Rogue One: A Star Wars Story</em> added $15m in North America on Wednesday to reach $205.2m. Thursday’s haul will see it pass Warner Bros’ <em>Fantastic Beasts And Where To Find Them</em> on $210.5m to rank as the tenth biggest North American release of 2016.</p><p>By Sunday it will have passed <em>Doctor Strange </em>in ninth place on $227.3m and has a shot at overtaking <em>Suicide Squad</em> in eighth on $325.1m and <em>Batman v Superman: Dawn Of Justice</em> at number seven on $330.4m by the end of the year.</p><p>The stand-alone <em>Star Wars</em> film grossed $31.2m worldwide on Wednesday to reach $388.1m, while a further .$16.2m from international markets propelled the running total to $182.9m.</p><p>The UK leads the way on $31.7m, followed by Germany on $16.4m, Australia and France each on $15m, Japan on $10.7m and Brazil on $7.4m.</p><p><em>Rogue One: A Star Wars Story</em> stands at $6.7m in Mexico, $6.6m in Russia, $6m in Spain, $4.3m in both Sweden and Italy, $3.4m in Poland, $3.1m in Indonesia and $2.9m in Denmark, which has been gathering pace over the last few days.</p><p>The last two major international launches are South Korea on December 28 and China on January 6.</p><p>Walt Disney Studios Motion Pictures International executives report that Marvel Studios’ <strong><em>Doctor Strange</em></strong> stands at $427.2m, while <strong><em>Moana </em></strong>has amassed $128.5m and debuts in Austria, Germany and Italy. <strong><em>Pete’s Dragon </em></strong>on $66.2m opens in Japan this weekend.</p><p> </p></p>

				
				
				
				
				
				
				

				
				
				<div id="comments_form" class="formbox">
<div class="formbox_sleeve">
<h2>Have your say</h2>
<div class="loggedout">
<p>You must sign in to make a comment.</p>
<div class="buttons">
<a href="http://www.screendaily.com/sign-in?height=auto&amp;width=620&amp;comment=1" class="thickbox">
<img alt="sign in" src="/magazine/graphics/buttons/b_signin.png" />
</a>
<a href="/register">
<img alt="register" src="/magazine/graphics/buttons/b_register.png" />
</a>
</div>
</div>
</div>
</div>

			</div>
			<div class="section_column2">
				<div style="margin-top:17px;" class="addthis_toolbox addthis_default_style ">
<div style="float:left; width:30px;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<div style="float:right; width:90px;">
<a class="addthis_button_tweet"></a>

</div>

</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d8763ac61175d59"></script> 
				
	<div class="page_options_min">
        <div class="page_options">
<ul>
<li>
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/box-office/rogue-one-is-tenth-biggest-north-american-release-of-2016/5112396.article&amp;emailafriend=1&amp;height=auto&amp;width=600" class="po_email  wvTip thickbox" rel="Email">Email</a>
</li>
<li>
<a class="po_share" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<img src="/magazine/graphics/icons/share_min.gif" alt="" />
</a>
<script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</li>
<li class="last">
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/box-office/rogue-one-is-tenth-biggest-north-american-release-of-2016/5112396.article&amp;sm=5112396&amp;height=auto&amp;width=600" class="po_save private wvTip thickbox" rel="Save">Save</a>
</li>
</ul>
</div>

    </div>

				<div class="inlineimage"></div>

				
				
				<div class="extras relatedarticles">
<div class="relatedarticles_sleeve">
<div class="extras_heading">
<h2>Related Articles</h2>
</div>
<ul>
<li class="first">
<h3>
<a href="http://www.screendaily.com/home/the-web-today/the-web-today-july-2014-june-2015/5075503.article">The Web Today (July 2014-June 2015)</a>
</h3>
<p class="date">24 July 2014</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/box-office/terminator-genisys-king-on-733m/5090091.article">'Terminator Genisys' king on $73.3m</a>
</h3>
<p class="date">5 July 2015</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/news/fantastic-beasts-crosses-400m-overseas-update/5111882.article">'Fantastic Beasts' crosses $400m overseas (update)</a>
</h3>
<p class="date">5 December 2016</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/news/bridget-joness-baby-delivers-29m-international-opening-update/5109538.article">'Bridget Jones's Baby' delivers $29m international opening (update)</a>
</h3>
<p class="date">19 September 2016</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/news/rogue-one-blasts-off-with-2905m-worldwide-update/5112327.article">'Rogue One' blasts off with $290.5m worldwide (update)</a>
</h3>
<p class="date">19 December 2016</p>
</li>
</ul>
</div>
</div>


				
				
				
				
				


				
				

				
				
		<div id="firstlight">
			
		</div>

			</div>
		</div>
		

		<div class="page_options">
<ul>
<li>
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/box-office/rogue-one-is-tenth-biggest-north-american-release-of-2016/5112396.article&amp;emailafriend=1&amp;height=auto&amp;width=600" class="po_email  thickbox" rel="Email">Email</a>
</li>
<li>
<a class="po_share" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<img src="/magazine/graphics/icons/share.gif" alt="" /> Share
						</a>
<script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</li>
<li class="last">
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/box-office/rogue-one-is-tenth-biggest-north-american-release-of-2016/5112396.article&amp;sm=5112396&amp;height=auto&amp;width=600" class="po_save private thickbox" rel="Save">Save</a>
</li>
</ul>
</div>

	</div>

							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							
							<!-- Start of advert content -->
							<div class="active">
<div class="active_block">
<h2>Most popular</h2>
<ul>
<li>
<h4>
<a href="http://www.screendaily.com/news/blade-runner-2049-will-be-r-rated-confirms-denis-villeneuve/5112413.article?blocktitle=Most-popular&amp;contentID=-1">'Blade Runner 2049' will be R-rated, confirms Denis Villeneuve</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/reviews/rogue-one-review/5112099.article?blocktitle=Most-popular&amp;contentID=-1">'Rogue One': Review</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/reviews/passengers-review/5112259.article?blocktitle=Most-popular&amp;contentID=-1">'Passengers': Review</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/awards/toni-erdmann-on-oscar-foreign-language-shortlist/5112292.article?blocktitle=Most-popular&amp;contentID=-1">'Toni Erdmann' on Oscar foreign-language shortlist</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/hartnett-terajima-head-cast-of-us-japan-comedy-oh-lucy/5112297.article?blocktitle=Most-popular&amp;contentID=-1">Hartnett, Terajima head cast of US-Japan comedy 'Oh Lucy!'</a>
</h4>
</li>
</ul>
</div>
<div class="active_block">
<h2>Most commented</h2>
<ul>
<li>
<h4>
<a href="http://www.screendaily.com/news/production/redeeming-features-acquires-majority-share-in-ex-metrodome-mds-company/5112351.article?blocktitle=Most-commented&amp;contentID=-1">Redeeming Features acquires majority share in ex-Metrodome MD’s company</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/awards/baftas/bafta-reveals-membership-diversity-eligibility-shake-up/5112195.article?blocktitle=Most-commented&amp;contentID=-1">Bafta reveals membership diversity, eligibility shake-up</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/digital-editions/screen-december-16-2016/5112306.article?blocktitle=Most-commented&amp;contentID=-1">Screen December 16 2016</a>
</h4>
</li>
</ul>
</div>
</div>


							
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912191|0|170|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912191|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912191|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
	<div class="widget jobs">
<div class="widget_sleeve">
<div class="header_sleeve">
<h2>Related Jobs</h2>
</div>
<p class="summary">
<a href="#">Sign in</a> to see the latest jobs relevant to you!
					</p>
<div class="cols">
<ul class="col1">
<li class="first">
<h3>
<a href="http://jobs.screendaily.com/job/2513522/television-and-television-craft-officer/?TrackID=3">Television &amp; Television Craft Officer</a>
</h3>
<p class="meta">
<span class="salary">Circa 29k per anum</span> </p>
</li>
<li>
<h3>
<a href="http://jobs.screendaily.com/job/2512940/chief-operating-officer/?TrackID=3">Chief Operating Officer</a>
</h3>
<p class="meta">
<span class="salary">Competitive</span> </p>
</li>
<li class="last">
<h3>
<a href="http://jobs.screendaily.com/job/2512881/chief-executive-officer/?TrackID=3">Chief Executive Officer</a>
</h3>
<p class="meta">
<span class="salary">Total remuneration ~£100,000 + up to 15% annual at risk bonus</span> </p>
</li>
</ul>
<ul class="col2">
<li class="first">
<h3>
<a href="http://jobs.screendaily.com/job/2513463/international-tv-sales-manager/?TrackID=3">International TV Sales Manager</a>
</h3>
<p class="meta">
<span class="salary">Up to £30,000 per annum + benefits</span> </p>
</li>
<li>
<h3>
<a href="http://jobs.screendaily.com/job/2513463/international-tv-sales-manager/?TrackID=3">International TV Sales Manager</a>
</h3>
<p class="meta">
<span class="salary">Up to £30,000 per annum + benefits</span> </p>
</li>
<li class="last">
<h3>
<a href="http://jobs.screendaily.com/job/2513310/technical-service-assistant/?TrackID=3">Technical Service Assistant</a>
</h3>
<p class="meta">
<span class="salary">competitve</span> </p>
</li>
</ul>
</div>
<div class="more_jobs">
<a href="/searchjobs">Find more jobs</a>
</div>
</div>
</div>



							
							<p><center>
    <a href="http://www.screendaily.com/my-account/my-newsletters/"><img src="/Pictures/web/s/h/l/newsletter_screendaily.jpg" alt="newsletter+promo"/></a></center></p>

							<div class="twocolumn">
								<div class="column1">
									<div class="column1_sleeve">
										
	<div class="ad">
		

	</div>

										
	<div class="ad">
		<!--This was Box Office -->


	</div>

										
	<div class="ad">
		

	</div>

									</div>
								</div>
								<div class="column2">
									<div class="column2_sleeve">
										
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912188|0|154|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912188|0|154|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912188|0|154|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

									</div>
								</div>
							</div>
							
							
	<div class="ad">
	<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912184|0|16|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912184|0|16|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912184|0|16|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912190|0|170|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912190|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912190|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
		<div id="adsense">
			

		</div>

							<!-- End of advert content -->
							
						</div>
					</div>
				</div>
			</div>
			<div id="footer">
				<div id="footer_sleeve">
					
	<div class="footer_ad">
		<div class="footer_ad_strip">
			<div class="ad">
				<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912189|0|225|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912189|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912189|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
			</div>
			<div class="ad small">
				<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912187|0|2269|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912187|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912187|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
			</div>
		</div>
	</div>

					
<div id="promo_container">
	<ul id="promo_sleeve">
		<li id="promo_one">
			<div>
		        <h3>Advertise with us</h3>
<img src="/magazine/graphics/promo_one.png" alt="Image of magazines stacked on one another" class="footer_promo">
<p>Screen International provides a range of effective advertising opportunities both in print and online.  Our commercial team will work with you to build the most effective package for your marketing requirement. </p>
<a href="http://www.screendaily.com/screen-international-ad-specs/5001534.article" class="button"><img src="/magazine/graphics/buttons/b_more.png" alt="Find out more"></a>

			</div>
		</li>
		<li id="promo_two">
			<div>
		        <h3>Subscribe to Screen</h3>
<img src="http://www.screendaily.com/Pictures/thumb/p/h/d/Screen cover October 2013.jpg" alt="Screen International's front cover" class="footer_promo">
<p>Screen International is the essential resource for the international film industry. A subscription now offers much greater value with full access to ScreenDaily.com, ScreenBase and Screen International magazine. Rely on us for expert news analysis, insight and data.</p>
<a href="http://www.screendaily.com/bespoke/screen/index.html" class="button"><img src="/magazine/graphics/buttons/b_subscribe.png" alt="Subscribe today"></a>
			</div>
		</li>
		<li id="promo_three">
			<div>
		        <h3>Screen International</h3>
<p>Screen International is the leading film industry resource covering the international film markets. We provide a whole-industry perspective from some of the most knowledgeable writers and data analysts in the business. Across print and online mediums, Screen International delivers analysis, opinion and commentary on the issues, people and products shaping the worldwide film industry.</p>
<div>
<h3>Visit other MBI sites</h3>
<form method="post" action="">
<div>
<label for="siteName">Select a site to visit</label>
<select id="siteName">
<option value="" selected="selected">Select a site</option>
<option value="http://www.broadcastnow.co.uk/">Broadcast</option>
<option value="http://www.shots.net/">Shots</option>
</select>
</div>
<div>
<input src="/magazine/graphics/buttons/b_visit.png" alt="" class="button" type="image">
</div>
</form>
<BR><BR>
<p style="font-size:10px; font-style:normal; line-height:100%;">
Media Business Insight Limited<br>Company number 8248880 (England &amp; Wales)<br>Registered address:<br>Zetland House, 5-25 Scrutton St, London, EC2A 4HJ
</p>
</div>
			</div>
		</li>
	</ul>
</div>

					<div id="footernav">
						<div class="sleeve">
							

			<ul>
                <li class="first"><a href="http://www.screendaily.com/contact-us/">Contact us</a></li><li><a href="http://www.screendaily.com/bespoke/screen/index.html">Subscribe to Screen International</a></li><li><a href="http://www.screendaily.com/faqs/">FAQs</a></li><li><a href="http://www.screendaily.com/terms-and-conditions/">Terms and conditions</a></li><li><a href="http://www.screendaily.com/cookies-policy/">Cookies policy</a></li><li><a href="http://www.screendaily.com/feedback/">Feedback</a></li><li class="last"><a href="http://m.screendaily.com">Mobile Site</a></li>		
			</ul>
	      


						</div>
					</div>
					<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
					
	<ul class="seo_nav">
                <li class="first"><a href="http://www.screendaily.com/site-map/">Site map</a></li><li><a href="http://www.screendaily.com/a-z-of-contributors/">A - Z of Contributors</a></li><li><a href="http://www.screendaily.com/a-z-of-subjects/">A - Z of Subjects</a></li><li><a href="http://www.screendaily.com/publication-index/">Publication Index</a></li><li class="last label"><a href="http://www.mb-insight.com/" target="_blank">Copyright © 2015 Media Business Insight Limited</a></li>		
			</ul>

				</div>
			</div>
		</div>
	</div>
	<!-- TEMP GTM (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5KSJD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- END TEMP GTM (noscript) -->
	


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-9NQD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-9NQD');</script>
<!-- End Google Tag Manager -->

<!-- Google Code for Client Screen Site Visitors Remarketing List -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 881340325;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/881340325/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


	
	

</body>
</html>