

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
	
    <title>'The Last Photograph': Edinburgh Review | Reviews | Screen</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="language" content="en" /> 
    <meta name="description" content="Danny Huston directs and stars in this drama about the aftermath of the Lockerbie disaster" />
    <meta name="keywords" content="" />

	
	<meta name="section" content="Reviews" />
<meta name="articleType" content="Reviews" />
<meta name="articleAuthor" content="Wendy Ide" />

	<?xml version="1.0"?>
<meta property="og:title" content="'The Last Photograph': Edinburgh Review" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.screendaily.com/reviews/the-last-photograph-edinburgh-review/5119398.article" />
<meta property="og:image" content="http://www.screendaily.com/pictures/226xAny/0/5/5/1263055_DBklkMpXYAEPpEh.jpg" />
<link rel="canonical" href="http://www.screendaily.com/reviews/the-last-photograph-edinburgh-review/5119398.article" />
       

	

	<link rel="icon" href="/magazine/graphics/favicon.ico" />
	<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" />
	<link rel="apple-touch-icon" href="/magazine/graphics/apple-touch-icon.png"/>

	<link rel="stylesheet" media="screen" href="/magazine/screen.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/structure.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/furniture.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/mainnav.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/colours.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/thickbox.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/wvPopups.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/accountnav.css" type="text/css" />
	<link rel="stylesheet" media="print" href="/magazine/print.css" type="text/css" />

	<script type="text/javascript" src="/javascript/jquery.js"></script>
	<script type="text/javascript" src="/magazine/javascript/emailafriend.js"></script>
	<script type="text/javascript" src="/javascript/core/mootools-core.js"></script>
	<script type="text/javascript" src="/javascript/core/mootools-more.js"></script>
	
	<script type="text/javascript" src="/javascript/Browser.js"></script>
	<script type="text/javascript" src="/javascript/Element.js"></script>

    <script type="text/javascript">
	    var Config = new Hash();
	    jQuery.noConflict();
	</script>

	<script type="text/javascript" src="/javascript/init.js"></script>
	<!--[if lt IE 7]><script type="text/javascript" src="/javascript/jquery.bgiframe.js"></script><![endif]-->
	<!--[if lt IE 7]><script type="text/javascript" src="/javascript/jquery.ifixpng.js"></script><![endif]-->
	<script type="text/javascript" src="/magazine/javascript/functions.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvTabs.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvTooltips.js"></script>
	<script type="text/javascript" src="/magazine/javascript/menu.js"></script>
	<script type="text/javascript" src="/javascript/swfobject.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvPopup.js"></script>

    
    <script src="/magazine/javascript/webtrends.js" type="text/javascript"></script>
   
	
	
	<link rel="stylesheet" href="/magazine/gallery.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/comments.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/rating.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/poll.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/access_denied.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/forms_tables.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/widget.css" type="text/css" media="screen" />

	
    <script type="text/javascript">
        Config.set('rooturl', '/');
        
        Config.set('storycode', 5119398);
 
     </script>


	<script type="text/javascript" src="/magazine/javascript/tablefix.js"></script>
	<script type="text/javascript" src="/javascript/ActionProviderFunctions.js"></script>
	<script type="text/javascript" src="/javascript/json2.js"></script>
	<script type="text/javascript" src="/javascript/rating.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvPolls.js"></script>
	<script type="text/javascript" src="/magazine/javascript/wvPlugins/wvGallery.js"></script>
	<script type="text/javascript" src="/magazine/javascript/videoResize.js"></script>
	<script type="text/javascript">
	//<![CDATA[
		addthis_options = 'twitter, linkedin, facebook, delicious, digg, stumbleupon, google, live, favorites, more';
addthis_pub = 'screendaily';
	//]]>
    </script>     

	
	<!-- Hotjar Tracking Code for http://www.screendaily.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:136299,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '292225604573767'); // Insert your pixel ID here.
fbq('track', 'PageView');
fbq('track', 'ViewContent', {
  
 });
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=292225604573767&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1715183248735997&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body id="story" class="js-disabled">
	<div id="wrapper">
		<div id="wrapper_sleeve">
			
	<ul id="skiplinks"><li><a href="#content" accesskey="s">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>

			<div id="myaccountNav"><div class="myaccountNavSleeve"><ul class="first"><li class="first"><a href="http://www.screendaily.com/section1.aspx?navCode=92" class="">FAQs</a></li><li class=""><a href="http://www.screendaily.com/contact-us/" class="">Contact us</a></li><li class=""><a href="http://www.screendaily.com/5001534.article" class="">Advertise</a></li><li class="last"><a href="http://www.screendaily.com/bespoke/screen/index.html?utm_source=home&amp;utm_medium=banner" class="">Subscribe</a></li></ul><ul class="last"><li class="first"><a href="http://www.screendaily.com/register-now/" class="">Register now</a></li><li class="last "><a href="http://www.screendaily.com/sign-in?height=auto&amp;width=620" class="thickbox button loggedOut">Sign in</a></li></ul></div></div>

			<div id="mastad">
				
	<div class="mast_ad_strip">
		<div class="ad">
			<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912170|0|225|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912170|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912170|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
		</div>
	</div>
	<div class="ad small">
		<div class="ad">
			<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912168|0|2269|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912168|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912168|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
		</div>
	</div>


			</div>
			<div id="mast">
				<div id="mast_sleeve">
					<div id="cookiePolicy">
<div class="sleeve">
<div class="cookieText">
<p>By continuing to use the site you agree to our <a href="/cookies-policy">Privacy &amp; Cookies policy</a></p>
</div>
<div class="formbox">
<div class="formbox_sleeve">
<form method="post" action="#">
<fieldset>
<input type="hidden" name="cookieAccepted" value="1" />
<div class="field last">
<button type="submit" class="continue">Accept</button>
</div>
</fieldset>
</form>
</div>
</div>
</div>
</div>

					<div id="logo"><a href="/"><img src="/magazine/graphics/logo.png" alt="Publication Name" /></a></div><div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="Publication Name" /></div>
					
	<div id="mast_hybrid">
		<div id="mast_hybrid_sleeve">
			
            

<style type="text/css">
@import url("https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css");

* {
    border:1p solid red;
}

body {
    width:100%;
}

.social-icons {
  list-style-type: none;
  margin: 0;
  padding: 0;
  width: 250px;
  height: 50px;
  margin-top:-15px;
  text-align:right;
  margin-right:0;
}

.social-tab {
  background-image:none !important;
  list-style-type:none !important;
  margin-right: 2px;
  margin-left:0;
  border-radius: 0 0 25px 25px;
  float: left;
  margin-right: -10px !important;
}

.circle {
  padding: 5px 5px;
  width: 20px;
  font-size: 20px;
  text-align: center;
  background: #fff;
  border-radius: 20px;
  border: solid 1px;
}

.fa-facebook {
  color: #000000;
  border-color: #000000;
}

.fa-facebook:hover {
  background-color: #C3161C
}

.fa-twitter {
  color: #000000;
  border-color: #000000;
}

.fa-twitter:hover {
  background-color: #C3161C;
}

.fa-linkedin {
  color: #000000;
  border-color: #000000;
}

.fa-linkedin:hover {
  background-color: #C3161C;
}

.fa-instagram {
  color: #000000;
  border-color: #000000;
}

.fa-instagram:hover {
  background-color: #C3161C;
}

.fa-youtube {
  color: #000000;
  border-color: #000000;
}

.fa-youtube:hover {
  background-color: #C3161C;
}

.fa-facebook:hover, .fa-twitter:hover, .fa-linkedin:hover, .fa-instagram:hover, .fa-youtube:hover {
  color: hsl(0, 0%, 100%);
}

.screen-reader {
  position: absolute;
  left: -9999px;
  top: -9999px;
}

.shadow .tab {
  background: none;
}

.shadow .circle {
  box-shadow: 1px 1px 3px hsla(0, 0%, 0%, .4);
}

.shadow .fa-facebook,
.shadow .fa-twitter,
.shadow .fa-linkedin,
.shadow .fa-instagram,
.shadow .fa-youtube {
  border-color: hsl(0, 0%, 100%);
  border: none;
  padding: 11px;
  
}

</style>



<div style="width:230px; height:auto; margin-left:100px; margin-right:0; margin-top:-30px;">
    &nbsp;<br>&nbsp;<br>
    <ul class="social-icons">
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.facebook.com/ScreenDaily/?utm_source=internal&amp;utm_medium=display&amp;utm_content=facebook homepage&amp;utm_campaign=social" target="_blank">
          <i class="fa fa-facebook circle"></i>
          <span class="screen-reader">Facebook</span>
        </a>
      </li>
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://twitter.com/Screendaily?utm_source=internal&amp;utm_medium=display&amp;utm_content=twitter homepage&amp;utm_campaign=social" target="_blank">
          <i class="fa fa-twitter circle"></i>
          <span class="screen-reader">Twitter</span>
        </a>
      </li>
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.linkedin.com/company/screen-international?utm_source=internal&amp;utm_medium=display&amp;utm_content=linkedin homepage&amp;utm_campaign=social" target="_blank">
          <i class="fa fa-linkedin circle"></i>
          <span class="screen-reader">LinkedIn</span>
        </a>
      </li>
     
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.youtube.com/channel/UCKV7nCATTd4LFbD93ScBUoA?utm_source=internal&amp;utm_medium=display&amp;utm_content=youtube homepage&amp;utm_campaign=social" target="_blank">
          <i class="fa fa-youtube circle"></i>
          <span class="screen-reader">YouTube</span>
        </a>
      </li>
    </ul>
</div>
<div style="width: 120px;height: 18px;margin-left: 100px;margin-right: 0;margin-top: -15px;">
<a href="https://apple.news/TZPaEJWRhQEWW4LwZnLHyxQ">
    <img src="http://webftp.mbi.london/ftp/Screen/website/applenews.svg" style="width: 150px;">
</a>    
</div>



		</div>
	</div>

					<div id="mastsearch">
<div class="formbox">
<div class="formbox_sleeve">
<form action="http://www.screendaily.com/SearchResults.aspx" method="get">
<fieldset>
<input type="hidden" name="qsearch" value="1" />
<label for="search">Search the site</label>
<input type="text" id="qkeyword" class="text" accesskey="4" name="qkeyword" value="" />
<input type="image" class="button nofix" src="/magazine/graphics/buttons/b_search.png" alt="Search" />
</fieldset>
</form>
</div>
</div>
</div>

				</div>
			</div>
			<div id="mainnav">
<div id="mainnav_sleeve"><ul><li class="first"><a href="http://www.screendaily.com/" accesskey="1"><span>Home</span></a></li><li><a href="http://www.screendaily.com/news/"><span>News</span></a></li><li class="current"><a href="http://www.screendaily.com/reviews/"><span>Reviews</span></a><div><ul><li class="first"><a href="http://www.screendaily.com/reviews/us-americas/">US-Americas</a></li><li><a href="http://www.screendaily.com/reviews/europe/">Europe</a></li><li><a href="http://www.screendaily.com/reviews/uk-ireland/">UK-Ireland</a></li><li><a href="http://www.screendaily.com/reviews/africa/middle-east/">Africa/Middle East</a></li><li><a href="http://www.screendaily.com/reviews/asia-pacific/">Asia-Pacific</a></li><li class="last"><a href="http://www.screendaily.com/reviews/the-latest/">The Latest</a></li></ul></div></li><li><a href="http://www.screendaily.com/awards/"><span>Awards</span></a></li><li><a href="http://www.screendaily.com/box-office/"><span>Box Office</span></a></li><li><a href="http://www.screendaily.com/festivals/"><span>Festivals</span></a></li><li><a href="http://www.screendaily.com/features/"><span>Features</span></a></li><li><a href="http://www.screendaily.com/comment/"><span>Comment</span></a></li><li><a href="http://www.screendaily.com/screen-tv/"><span>Screen TV</span></a></li><li class="last"><a href="http://www.screendaily.com/screenasia/"><span>ScreenAsia</span></a></li></ul></div>
</div>

			<div id="mast_bar">
				<div id="crumbtrail">
<ul>
<li class="first">
<span>You are here:</span>
<a href="http://www.screendaily.com">Home</a>
</li>
<li>
<a href="http://www.screendaily.com/reviews/">Reviews</a>
</li>
</ul>
</div>

			</div>
			<div id="columns">
				
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								
	<div class="storytext">
		<h1>'The Last Photograph': Edinburgh Review</h1>
<p class="byline">
<span class="date">23 June, 2017</span> | <span class="author">By Wendy Ide</span>
</p>
<div class="inlineimage_full">
<a class="thickbox" href="http://www.screendaily.com/attachments.aspx?height=auto&amp;width=750&amp;storycode=5119398&amp;attype=P&amp;atcode=1263055">
<img src="/pictures/636xAny/0/5/5/1263055_DBklkMpXYAEPpEh.jpg" alt="" />
</a>
</div>

		
		
		
		

		
		<div class="section_twocolumn">
			<div class="section_column1">
				<div class="standfirst"><p>Danny Huston directs and stars in this drama about the aftermath of the Lockerbie disaster</p></div>
<p><p><em>Dir. Danny Huston. UK. 2017. 85 mins</em><br /><br />Danny Huston returns to directing after a twenty year hiatus with <em>The Last Photograph</em>, a film which takes the tragic loss of Pan Am 103 over Lockerbie in Scotland as a device to explore one man’s grief and the process of letting go. The fragmented structure and sometimes impressionistic approach owes something to the tone poem filmmaking of Terrence Malick. However, although the story deals with emotionally wrenching themes, there is a coolness here which keeps us at arm’s length.</p><blockquote><p>The structure of the film is splintered, mirroring the shattered life that Tom is trying to piece together.</p></blockquote><p>Even at an economic 85 minute running time, the story feels a little thin. Rather than concrete, the grief here is intangible, rather like the memories to which bereaved father Tom (Huston) clings. Danny Huston’s name and associated seal of quality will be likely to generate audience interest; it’s a picture which should have a healthy life on the festival circuit. (Huston’s last feature film was the Burt Reynolds vehicle <em>The Maddening</em> in 1995, followed by the German-language made-for-TV fairytale <em>Der Eisprinzessin</em> in 1996)</p><p>The story is split between two timelines. One, in 1988, leads up to the dark December night on which a terrorist attack blew a flight from Heathrow to New York out of the sky. The other is in 2003, where well-to-do bookshop owner Tom Hammond has cut himself off from everything in an attempt to numb the pain of his son Luke’s (Jonah Hauer-King) death in the Lockerbie disaster. The structure is splintered, mirroring the shattered life that Tom is trying to piece together.<br /><br />The incident which sends Tom into a tailspin is the theft of his bag from his bookshop. Inside is a treasured possession – the last polaroid photograph of Tom and Luke together, taken at a festive black tie celebration a few days before Luke boarded the fateful flight. The photo, and the christmas gift that Tom was never able to give to his son, have taken on a totemic importance. The latter, a sweater, Tom sent to the girl that his son was flying to meet, a young American called Kate (Stacy Martin). Over the course of his healing, Tom opens up to a relationship with a woman who owns a cafe near his shop, played with warmth by Sarita Choudhury.<br /><br />The film employs something of a mishmash of techniques. Some, but not all, of the 1988 flashbacks are rendered in black and white. There’s a woozy, slightly hallucinatory sequence in which Tom searches for the thieves who took his bag. Other scenes are shot with a flat, matter-of-fact realism. One of the stronger elements is the textured layering of the sound design, which meld with and compliments the score, giving an indication of Tom’s state of mind. This is helpful to the audience: Huston plays the character as a man buttoned up and battened down against the storm of grief he is suffering. While it’s a convincing portrayal, it isn’t always a dramatically dynamic one.    </p><div class="factfile"><p>Production company: The Last Photograph<br />International Sales: The Works International Sales Ltd <a href="mailto:Clare.Crean@theworksinternationalfilmgroup.com">Clare.Crean@theworksinternationalfilmgroup.com</a><br />Producers: Farah Abushwesha, Simon Astaire, Cat Villiers<br />Screenplay: Simon Astaire<br />Cinematography: Ed Rutherford<br />Editor: Francisco Forbes<br />Music: Peter Raeburn<br />Production Design: Greg Shaw<br />Main cast: Danny Huston, Sarita Choudhury, Stacy Martin, Jonah Hauer-King, Vincent Regan, Michelle Ryan, Jaime Winstone</p></div></p>

				
				
				
				
				
				
				

				
				
				
			</div>
			<div class="section_column2">
				<div style="margin-top:17px;" class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_share" fb:share:layout="button"></a>
<a class="addthis_button_tweet"></a>


</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d8763ac61175d59"></script> 
				
	<div class="page_options_min">
        <div class="page_options">
<ul>
<li>
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/reviews/the-last-photograph-edinburgh-review/5119398.article&amp;emailafriend=1&amp;height=auto&amp;width=600" class="po_email  wvTip thickbox" rel="Email">Email</a>
</li>
<li>
<a class="po_share" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<img src="/magazine/graphics/icons/share_min.gif" alt="" />
</a>
<script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</li>
<li class="last">
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/reviews/the-last-photograph-edinburgh-review/5119398.article&amp;sm=5119398&amp;height=auto&amp;width=600" class="po_save private wvTip thickbox" rel="Save">Save</a>
</li>
</ul>
</div>

    </div>

				<div class="inlineimage"></div>

				
				
				<div class="extras relatedarticles">
<div class="relatedarticles_sleeve">
<div class="extras_heading">
<h2>Related Articles</h2>
</div>
<ul>
<li class="first">
<h3>
<a href="http://www.screendaily.com/festivals/cannes-news/the-works-takes-danny-hustons-the-last-photograph/5088206.article">The Works takes Danny Huston's 'The Last Photograph'</a>
</h3>
<p class="date">16 May 2015</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/festivals/berlin/berlin-2016-market-buzz/5100176.article">Berlin 2016: Market Buzz</a>
</h3>
<p class="date">11 February 2016</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/festivals/berlin/berlin-2017-market-buzz/5114699.article">Berlin 2017: Market Buzz</a>
</h3>
<p class="date">9 February 2017</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/festivals/tribeca/tribeca-news/tribeca-all-access-creative-promise-winners-unveiled/5013105.article">Tribeca All Access Creative Promise winners unveiled</a>
</h3>
<p class="date">23 April 2010</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/reviews/voyage-of-time-venice-review/5109121.article">'Voyage Of Time': Venice Review</a>
</h3>
<p class="date">7 September 2016</p>
</li>
</ul>
</div>
</div>


				
				
				
				
				


				
				

				
				
		<div id="firstlight">
			
		</div>

			</div>
		</div>
		

		<div class="page_options">
<ul>
<li>
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/reviews/the-last-photograph-edinburgh-review/5119398.article&amp;emailafriend=1&amp;height=auto&amp;width=600" class="po_email  thickbox" rel="Email">Email</a>
</li>
<li>
<a class="po_share" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<img src="/magazine/graphics/icons/share.gif" alt="" /> Share
						</a>
<script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</li>
<li class="last">
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/reviews/the-last-photograph-edinburgh-review/5119398.article&amp;sm=5119398&amp;height=auto&amp;width=600" class="po_save private thickbox" rel="Save">Save</a>
</li>
</ul>
</div>

	</div>

							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							
							<!-- Start of advert content -->
							<div class="active">
<div class="active_block">
<h2>Most popular</h2>
<ul>
<li>
<h4>
<a href="http://www.screendaily.com/reviews/american-valhalla-sheffield-review/5118814.article?blocktitle=Most-popular&amp;contentID=-1">'American Valhalla': Sheffield Review</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/the-mummy-reaches-222m-worldwide/5119155.article?blocktitle=Most-popular&amp;contentID=-1">'The Mummy' reaches $222m worldwide</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/territories/asia-pacific/mike-goodridge-appointed-artistic-director-of-macao-fest/5119156.article?blocktitle=Most-popular&amp;contentID=-1">Mike Goodridge appointed artistic director of Macao fest</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/elizabeth-banks-apologises-for-criticising-steven-spielberg/5119168.article?blocktitle=Most-popular&amp;contentID=-1">Elizabeth Banks apologises for criticising Steven Spielberg</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/territories/uk-ireland/everyman-takes-over-york-odeon-lease-from-reel-cinemas/5119273.article?blocktitle=Most-popular&amp;contentID=-1">Everyman takes over York Odeon lease from Reel Cinemas</a>
</h4>
</li>
</ul>
</div>
<div class="active_block">
<h2>Most commented</h2>
<ul>
<li>
<h4>
<a href="http://www.screendaily.com/territories/asia-pacific/mike-goodridge-appointed-artistic-director-of-macao-fest/5119156.article?blocktitle=Most-commented&amp;contentID=-1">Mike Goodridge appointed artistic director of Macao fest</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/features/interviews/luc-besson-talks-valerian-the-biggest-cinema-gamble-of-2017/5119067.article?blocktitle=Most-commented&amp;contentID=-1">Luc Besson talks 'Valerian', the biggest cinema gamble of 2017</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/city-of-ghosts-wins-top-prize-at-sheffield-doc/fest-2017/5119048.article?blocktitle=Most-commented&amp;contentID=-1">'City Of Ghosts' wins top prize at Sheffield Doc/Fest 2017</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/rebel-wilson-wins-defamation-case-against-bauer-media/5119116.article?blocktitle=Most-commented&amp;contentID=-1">Rebel Wilson wins defamation case against Bauer Media</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/production-begins-on-feature-doc-about-uks-youngest-punk-band/5118927.article?blocktitle=Most-commented&amp;contentID=-1">Production begins on feature doc about UK's youngest punk band</a>
</h4>
</li>
</ul>
</div>
</div>


							
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912175|0|170|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912175|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912175|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
	<div class="widget jobs">
<div class="widget_sleeve">
<div class="header_sleeve">
<h2>Related Jobs</h2>
</div>
<p class="summary">
<a href="#">Sign in</a> to see the latest jobs relevant to you!
					</p>
<div class="cols">
<ul class="col1">
<li class="first">
<h3>
<a href="http://jobs.screendaily.com/job/2513296/head-of-business-affairs/?TrackID=3">HEAD OF BUSINESS AFFAIRS</a>
</h3>
<p class="meta">
<span class="salary">£60,000 pa</span> </p>
</li>
<li>
<h3>
<a href="http://jobs.screendaily.com/job/2513296/head-of-business-affairs/?TrackID=3">HEAD OF BUSINESS AFFAIRS</a>
</h3>
<p class="meta">
<span class="salary">£60,000 pa</span> </p>
</li>
<li class="last">
<h3>
<a href="http://jobs.screendaily.com/job/2513296/head-of-business-affairs/?TrackID=3">HEAD OF BUSINESS AFFAIRS</a>
</h3>
<p class="meta">
<span class="salary">£60,000 pa</span> </p>
</li>
</ul>
<ul class="col2">
<li class="first">
<h3>
<a href="http://jobs.screendaily.com/job/2513281/uk-sales-and-marketing-manager-/?TrackID=3">UK Sales and Marketing Manager</a>
</h3>
<p class="meta">
<span class="salary">competitive</span> </p>
</li>
<li>
<h3>
<a href="http://jobs.screendaily.com/job/2513162/uk-sales-manager-/?TrackID=3">UK Sales Manager</a>
</h3>
<p class="meta">
<span class="salary">£55-60k OTE (uncapped)</span> </p>
</li>
<li class="last">
<h3>
<a href="http://jobs.screendaily.com/job/2513710/marketing-manager/?TrackID=3">Marketing Manager</a>
</h3>
<p class="meta">
<span class="salary">Competitive</span> </p>
</li>
</ul>
</div>
<div class="more_jobs">
<a href="/searchjobs">Find more jobs</a>
</div>
</div>
</div>



							
							<!--JavaScript Tag // Tag for network 1484: Media Business Insight  // Website: Screen // Page: SD - 01 - Home // Placement: SD-Home-10 Newsletter Button-300 x 150 (6427408) // created at: Apr 3, 2017 2:14:07 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1484/6427408/0/186/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1484/6427408/0/186/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1484/6427408/0/186/ADTECH;loc=300;grp=[group]" border="0" width="300" height="150"></a></noscript>
<!-- End of JavaScript Tag -->


							<div class="twocolumn">
								<div class="column1">
									<div class="column1_sleeve">
										
	<div class="ad">
		

	</div>

										
	<div class="ad">
		<!--This was Box Office -->


	</div>

										
	<div class="ad">
		

	</div>

									</div>
								</div>
								<div class="column2">
									<div class="column2_sleeve">
										
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912169|0|154|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912169|0|154|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912169|0|154|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

									</div>
								</div>
							</div>
							
							
	<div class="ad">
	<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912172|0|16|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912172|0|16|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912172|0|16|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912173|0|170|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912173|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912173|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
		<div id="adsense">
			

		</div>

							<!-- End of advert content -->
							
						</div>
					</div>
				</div>
			</div>
			<div id="footer">
				<div id="footer_sleeve">
					
	<div class="footer_ad">
		<div class="footer_ad_strip">
			<div class="ad">
				<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912171|0|225|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912171|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912171|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
			</div>
			<div class="ad small">
				<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912174|0|2269|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912174|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912174|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
			</div>
		</div>
	</div>

					
<div id="promo_container">
	<ul id="promo_sleeve">
		<li id="promo_one">
			<div>
		        <h3>Advertise with us</h3>
<img src="/magazine/graphics/promo_one.png" alt="Image of magazines stacked on one another" class="footer_promo">
<p>Screen International provides a range of effective advertising opportunities both in print and online.  Our commercial team will work with you to build the most effective package for your marketing requirement. </p>
<a href="http://www.screendaily.com/screen-international-ad-specs/5001534.article" class="button"><img src="/magazine/graphics/buttons/b_more.png" alt="Find out more"></a>

			</div>
		</li>
		<li id="promo_two">
			<div>
		        <h3>Subscribe to Screen</h3>
<img src="http://www.screendaily.com/Pictures/thumb/p/h/d/Screen cover October 2013.jpg" alt="Screen International's front cover" class="footer_promo">
<p>Screen International is the essential resource for the international film industry. A subscription now offers much greater value with full access to ScreenDaily.com, ScreenBase and Screen International magazine. Rely on us for expert news analysis, insight and data.</p>
<a href="http://www.screendaily.com/bespoke/screen/index.html" class="button"><img src="/magazine/graphics/buttons/b_subscribe.png" alt="Subscribe today"></a>
			</div>
		</li>
		<li id="promo_three">
			<div>
		        <h3>Screen International</h3>
<p>Screen International is the leading film industry resource covering the international film markets. We provide a whole-industry perspective from some of the most knowledgeable writers and data analysts in the business. Across print and online mediums, Screen International delivers analysis, opinion and commentary on the issues, people and products shaping the worldwide film industry.</p>
<div>
<h3>Visit other MBI sites</h3>
<form method="post" action="">
<div>
<label for="siteName">Select a site to visit</label>
<select id="siteName">
<option value="" selected="selected">Select a site</option>
<option value="http://www.broadcastnow.co.uk/">Broadcast</option>
<option value="http://www.shots.net/">Shots</option>
</select>
</div>
<div>
<input src="/magazine/graphics/buttons/b_visit.png" alt="" class="button" type="image">
</div>
</form>
<BR><BR>
<p style="font-size:10px; font-style:normal; line-height:100%;">
Media Business Insight Limited<br>Company number 8248880 (England &amp; Wales)<br>Registered address:<br>Zetland House, 5-25 Scrutton St, London, EC2A 4HJ
</p>
</div>
			</div>
		</li>
	</ul>
</div>

					<div id="footernav">
						<div class="sleeve">
							

			<ul>
                <li class="first"><a href="http://www.screendaily.com/contact-us/">Contact us</a></li><li><a href="http://www.screendaily.com/bespoke/screen/index.html">Subscribe to Screen International</a></li><li><a href="http://www.screendaily.com/faqs/">FAQs</a></li><li><a href="http://www.screendaily.com/terms-and-conditions/">Terms and conditions</a></li><li><a href="http://www.screendaily.com/cookies-policy/">Cookies policy</a></li><li><a href="http://www.screendaily.com/feedback/">Feedback</a></li><li class="last"><a href="http://m.screendaily.com">Mobile Site</a></li>		
			</ul>
	      


						</div>
					</div>
					<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
					
	<ul class="seo_nav">
                <li class="first"><a href="http://www.screendaily.com/site-map/">Site map</a></li><li><a href="http://www.screendaily.com/a-z-of-contributors/">A - Z of Contributors</a></li><li><a href="http://www.screendaily.com/a-z-of-subjects/">A - Z of Subjects</a></li><li><a href="http://www.screendaily.com/publication-index/">Publication Index</a></li><li class="last label"><a href="http://www.mb-insight.com/" target="_blank">Copyright © 2015 Media Business Insight Limited</a></li>		
			</ul>

				</div>
			</div>
		</div>
	</div>
	

	


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-9NQD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-9NQD');</script>
<!-- End Google Tag Manager -->

<!-- Google Code for Client Screen Site Visitors Remarketing List -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 881340325;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/881340325/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


	
	

</body>
</html>