

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
	
    <title>China box office: 'Shock Wave' tops 'The Fate Of The Furious' | News | Screen</title>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="language" content="en" /> 
    <meta name="description" content="Hong Kong action thriller starring Andy Lau takes top spot over Labour Day weekend." />
    <meta name="keywords" content="" />

	
	<meta name="section" content="ScreenAsia" />
<meta name="articleType" content="News" />
<meta name="articleAuthor" content="Silvia Wong" />

	<?xml version="1.0"?>
<meta property="og:title" content="China box office: 'Shock Wave' tops 'The Fate Of The Furious'" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.screendaily.com/screenasia/china-box-office-shock-wave-tops-the-fate-of-the-furious/5117309.article" />
<meta property="og:image" content="http://www.screendaily.com/pictures/226xAny/8/3/8/1259838_shock-wave.jpg" />
<link rel="canonical" href="http://www.screendaily.com/screenasia/china-box-office-shock-wave-tops-the-fate-of-the-furious/5117309.article" />
       

	

	<link rel="icon" href="/magazine/graphics/favicon.ico" />
	<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" />
	<link rel="apple-touch-icon" href="/magazine/graphics/apple-touch-icon.png"/>

	<link rel="stylesheet" media="screen" href="/magazine/screen.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/structure.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/furniture.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/mainnav.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/colours.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/thickbox.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/wvPopups.css" type="text/css" />
	<link rel="stylesheet" media="screen" href="/magazine/accountnav.css" type="text/css" />
	<link rel="stylesheet" media="print" href="/magazine/print.css" type="text/css" />

	<script type="text/javascript" src="/javascript/jquery.js"></script>
	<script type="text/javascript" src="/magazine/javascript/emailafriend.js"></script>
	<script type="text/javascript" src="/javascript/core/mootools-core.js"></script>
	<script type="text/javascript" src="/javascript/core/mootools-more.js"></script>
	
	<script type="text/javascript" src="/javascript/Browser.js"></script>
	<script type="text/javascript" src="/javascript/Element.js"></script>

    <script type="text/javascript">
	    var Config = new Hash();
	    jQuery.noConflict();
	</script>

	<script type="text/javascript" src="/javascript/init.js"></script>
	<!--[if lt IE 7]><script type="text/javascript" src="/javascript/jquery.bgiframe.js"></script><![endif]-->
	<!--[if lt IE 7]><script type="text/javascript" src="/javascript/jquery.ifixpng.js"></script><![endif]-->
	<script type="text/javascript" src="/magazine/javascript/functions.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvTabs.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvTooltips.js"></script>
	<script type="text/javascript" src="/magazine/javascript/menu.js"></script>
	<script type="text/javascript" src="/javascript/swfobject.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvPopup.js"></script>

    
    <script src="/magazine/javascript/webtrends.js" type="text/javascript"></script>
   
	
	
	<link rel="stylesheet" href="/magazine/gallery.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/comments.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/rating.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/poll.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/access_denied.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/forms_tables.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="/magazine/widget.css" type="text/css" media="screen" />

	
    <script type="text/javascript">
        Config.set('rooturl', '/');
        
        Config.set('storycode', 5117309);
 
     </script>


	<script type="text/javascript" src="/magazine/javascript/tablefix.js"></script>
	<script type="text/javascript" src="/javascript/ActionProviderFunctions.js"></script>
	<script type="text/javascript" src="/javascript/json2.js"></script>
	<script type="text/javascript" src="/javascript/rating.js"></script>
	<script type="text/javascript" src="/javascript/wvPlugins/wvPolls.js"></script>
	<script type="text/javascript" src="/magazine/javascript/wvPlugins/wvGallery.js"></script>
	<script type="text/javascript" src="/magazine/javascript/videoResize.js"></script>
	<script type="text/javascript">
	//<![CDATA[
		addthis_options = 'twitter, linkedin, facebook, delicious, digg, stumbleupon, google, live, favorites, more';
addthis_pub = 'screendaily';
	//]]>
    </script>     

	
	<!-- Hotjar Tracking Code for http://www.screendaily.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:136299,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1715183248735997');
fbq('track', "PageView");
fbq('track', 'ViewContent', {
  
 });</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1715183248735997&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body id="story" class="js-disabled">
	<div id="wrapper">
		<div id="wrapper_sleeve">
			
	<ul id="skiplinks"><li><a href="#content" accesskey="s">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>

			<div id="myaccountNav"><div class="myaccountNavSleeve"><ul class="first"><li class="first"><a href="http://www.screendaily.com/section1.aspx?navCode=92" class="">FAQs</a></li><li class=""><a href="http://www.screendaily.com/contact-us/" class="">Contact us</a></li><li class=""><a href="http://www.screendaily.com/5001534.article" class="">Advertise</a></li><li class="last"><a href="http://www.screendaily.com/bespoke/screen/index.html?utm_source=home&amp;utm_medium=banner" class="">Subscribe</a></li></ul><ul class="last"><li class="first"><a href="http://www.screendaily.com/register-now/" class="">Register now</a></li><li class="last "><a href="http://www.screendaily.com/sign-in?height=auto&amp;width=620" class="thickbox button loggedOut">Sign in</a></li></ul></div></div>

			<div id="mastad">
				
	<div class="mast_ad_strip">
		<div class="ad">
			<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912847|0|225|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912847|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912847|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
		</div>
	</div>
	<div class="ad small">
		<div class="ad">
			<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912848|0|2269|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912848|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912848|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
		</div>
	</div>


			</div>
			<div id="mast">
				<div id="mast_sleeve">
					<div id="cookiePolicy">
<div class="sleeve">
<div class="cookieText">
<p>By continuing to use the site you agree to our <a href="/cookies-policy">Privacy &amp; Cookies policy</a></p>
</div>
<div class="formbox">
<div class="formbox_sleeve">
<form method="post" action="#">
<fieldset>
<input type="hidden" name="cookieAccepted" value="1" />
<div class="field last">
<button type="submit" class="continue">Accept</button>
</div>
</fieldset>
</form>
</div>
</div>
</div>
</div>

					<div id="logo"><a href="/"><img src="/magazine/graphics/logo.png" alt="Publication Name" /></a></div><div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="Publication Name" /></div>
					
	<div id="mast_hybrid">
		<div id="mast_hybrid_sleeve">
			
            

<style type="text/css">
@import url("https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css");

* {
    border:1p solid red;
}

body {
    width:100%;
}

.social-icons {
  list-style-type: none;
  margin: 0;
  padding: 0;
  width: 250px;
  height: 50px;
  margin-top:-15px;
  text-align:right;
  margin-right:0;
}

.social-tab {
  background-image:none !important;
  list-style-type:none !important;
  margin-right: 2px;
  margin-left:0;
  border-radius: 0 0 25px 25px;
  float: left;
  margin-right: -10px !important;
}

.circle {
  padding: 5px 5px;
  width: 20px;
  font-size: 20px;
  text-align: center;
  background: #fff;
  border-radius: 20px;
  border: solid 1px;
}

.fa-facebook {
  color: #000000;
  border-color: #000000;
}

.fa-facebook:hover {
  background-color: #C3161C
}

.fa-twitter {
  color: #000000;
  border-color: #000000;
}

.fa-twitter:hover {
  background-color: #C3161C;
}

.fa-linkedin {
  color: #000000;
  border-color: #000000;
}

.fa-linkedin:hover {
  background-color: #C3161C;
}

.fa-instagram {
  color: #000000;
  border-color: #000000;
}

.fa-instagram:hover {
  background-color: #C3161C;
}

.fa-youtube {
  color: #000000;
  border-color: #000000;
}

.fa-youtube:hover {
  background-color: #C3161C;
}

.fa-facebook:hover, .fa-twitter:hover, .fa-linkedin:hover, .fa-instagram:hover, .fa-youtube:hover {
  color: hsl(0, 0%, 100%);
}

.screen-reader {
  position: absolute;
  left: -9999px;
  top: -9999px;
}

.shadow .tab {
  background: none;
}

.shadow .circle {
  box-shadow: 1px 1px 3px hsla(0, 0%, 0%, .4);
}

.shadow .fa-facebook,
.shadow .fa-twitter,
.shadow .fa-linkedin,
.shadow .fa-instagram,
.shadow .fa-youtube {
  border-color: hsl(0, 0%, 100%);
  border: none;
  padding: 11px;
  
}

</style>



<div style="width:230px; height:auto; margin-left:100px; margin-right:0; margin-top:-30px;">
    &nbsp;<br>&nbsp;<br>
    <ul class="social-icons">
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.facebook.com/ScreenDaily/?utm_source=internal&amp;utm_medium=display&amp;utm_content=facebook homepage&amp;utm_campaign=social" target="_blank">
          <i class="fa fa-facebook circle"></i>
          <span class="screen-reader">Facebook</span>
        </a>
      </li>
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://twitter.com/Screendaily?utm_source=internal&amp;utm_medium=display&amp;utm_content=twitter homepage&amp;utm_campaign=social" target="_blank">
          <i class="fa fa-twitter circle"></i>
          <span class="screen-reader">Twitter</span>
        </a>
      </li>
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.linkedin.com/company/screen-international?utm_source=internal&amp;utm_medium=display&amp;utm_content=linkedin homepage&amp;utm_campaign=social" target="_blank">
          <i class="fa fa-linkedin circle"></i>
          <span class="screen-reader">LinkedIn</span>
        </a>
      </li>
     
      <li style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" class="social-tab">
        <a style="list-style-type:none; background:url(http://webftp.mbi.london/ftp/pixel.png)" href="https://www.youtube.com/channel/UCKV7nCATTd4LFbD93ScBUoA?utm_source=internal&amp;utm_medium=display&amp;utm_content=youtube homepage&amp;utm_campaign=social" target="_blank">
          <i class="fa fa-youtube circle"></i>
          <span class="screen-reader">YouTube</span>
        </a>
      </li>
    </ul>
</div>
<div style="width: 120px;height: 18px;margin-left: 100px;margin-right: 0;margin-top: -15px;">
<a href="https://apple.news/TZPaEJWRhQEWW4LwZnLHyxQ">
    <img src="http://webftp.mbi.london/ftp/Screen/website/applenews.svg" style="width: 150px;">
</a>    
</div>



		</div>
	</div>

					<div id="mastsearch">
<div class="formbox">
<div class="formbox_sleeve">
<form action="http://www.screendaily.com/SearchResults.aspx" method="get">
<fieldset>
<input type="hidden" name="qsearch" value="1" />
<label for="search">Search the site</label>
<input type="text" id="qkeyword" class="text" accesskey="4" name="qkeyword" value="" />
<input type="image" class="button nofix" src="/magazine/graphics/buttons/b_search.png" alt="Search" />
</fieldset>
</form>
</div>
</div>
</div>

				</div>
			</div>
			<div id="mainnav" class="nosubnav">
<div id="mainnav_sleeve"><ul><li class="first"><a href="http://www.screendaily.com/" accesskey="1"><span>Home</span></a></li><li><a href="http://www.screendaily.com/news/"><span>News</span></a></li><li><a href="http://www.screendaily.com/reviews/"><span>Reviews</span></a></li><li><a href="http://www.screendaily.com/awards/"><span>Awards</span></a></li><li><a href="http://www.screendaily.com/box-office/"><span>Box Office</span></a></li><li><a href="http://www.screendaily.com/festivals/"><span>Festivals</span></a></li><li><a href="http://www.screendaily.com/features/"><span>Features</span></a></li><li><a href="http://www.screendaily.com/comment/"><span>Comment</span></a></li><li><a href="http://www.screendaily.com/screen-tv/"><span>Screen TV</span></a></li><li class="last current"><a href="http://www.screendaily.com/screenasia/"><span>ScreenAsia</span></a></li></ul></div>
</div>

			<div id="mast_bar">
				<div id="crumbtrail">
<ul>
<li class="first">
<span>You are here:</span>
<a href="http://www.screendaily.com">Home</a>
</li>
<li>
<a href="http://www.screendaily.com/screenasia/">ScreenAsia</a>
</li>
</ul>
</div>

			</div>
			<div id="columns">
				
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								
	<div class="storytext">
		<h1>China box office: 'Shock Wave' tops 'The Fate Of The Furious'</h1>
<p class="byline">
<span class="date">2 May, 2017</span> | <span class="author">By Silvia Wong</span>
</p>
<div class="inlineimage_full">
<a class="thickbox" href="http://www.screendaily.com/attachments.aspx?height=auto&amp;width=750&amp;storycode=5117309&amp;attype=P&amp;atcode=1259838">
<img src="/pictures/636xAny/8/3/8/1259838_shock-wave.jpg" alt="" />
</a>
</div>

		
		
		
		

		
		<div class="section_twocolumn">
			<div class="section_column1">
				<div class="standfirst"><p>Hong Kong action thriller starring Andy Lau takes top spot over Labour Day weekend.</p></div>
<p><p>It was a close battle between defending champion <em>The Fate Of The Furious</em> and four new Chinese-language films over the May 1 Labour Day weekend, with <em>Shock Wave</em> (pictured) emerging as the winner, taking $24.50m over its first three days.</p><p>The Hong Kong action thriller, directed by Herman Yau and starring Andy Lau as a bomb disposal expert, opened top on Friday and Saturday before <em>Furious 8</em> reclaimed the top spot on Sunday.</p><p>With the opening of the new Chinese films which also include <em>Battle Of Memories</em>, <em>Love Off The Cuff</em> and <em>This Is Not What I Expected</em>, <em>Furious 8</em> was pushed to the fourth place on Friday. But it was able to bounce back to the second and the top spot on Saturday and Sunday respectively.</p><p>While Universal’s blockbuster franchise settled for second place on $22.31m for the weekend, it was still the overall winner and grossed $42.60m in the week of April 24-30, making it a hat trick for the three-time weekly champion.</p><p>Standing at $362.75m after 17 days, it is now the highest grossing non-Chinese film and the second highest overall after <em>The Mermaid</em>. Its Chinese box office has almost doubled that of North America.</p><p>In third place, <em>Battle Of Memories</em> debuted with $21.87m from its first three days. The sci-fi crime thriller reteams Taiwan director Leste Chen with his <em>20 Once Again</em> actress Yang Zishan. Top comedian Huang Bo co-stars.</p><p><em>This Is Not What I Expected</em> came in fourth with $16.96m from its first four days. Produced by Peter Chan, the romance comedy marks the directorial debut of Hong Kong editor Derek Hui and stars Takeshi Kaneshiro and Zhou Dongyu.</p><p>Pang Ho Cheung’s highly anticipated romantic comedy <em>Love Off The Cuff</em>, which reunites Miriam Yeung and Shawn Yue, opened in fifth with $13.43m from its first three days.</p><p>The rest of the weekly chart was mostly holdovers: Sony animation <em>Smurfs: The Lost Village</em> on $6.60m for $17.83m after 10 days; local romantic comedy <em>Mr Pride vs Miss Prejudice</em> on $6.51m for $16.52m after 11 days; the re-release of <em>A Chinese Odyssey Part 2: Cinderella</em>, on $1.66m for $25.80m after 18 days; local adventure drama <em>The Blood Hound</em> on $1.18m for $3.05m after 10 days; and Russian animation <em>Savva: A Warrior’s Tail</em> on $0.76m from its first two days.</p><p>Next up, <em>Guardians Of The Galaxy Vol 2</em> and <em>Dangal</em> are scheduled for May 5.</p></p>

				
				
				
				
				
				
				

				
				
				<div id="comments_form" class="formbox">
<div class="formbox_sleeve">
<h2>Have your say</h2>
<div class="loggedout">
<p>You must sign in to make a comment.</p>
<div class="buttons">
<a href="http://www.screendaily.com/sign-in?height=auto&amp;width=620&amp;comment=1" class="thickbox">
<img alt="sign in" src="/magazine/graphics/buttons/b_signin.png" />
</a>
<a href="/register">
<img alt="register" src="/magazine/graphics/buttons/b_register.png" />
</a>
</div>
</div>
</div>
</div>

			</div>
			<div class="section_column2">
				<div style="margin-top:17px;" class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_share" fb:share:layout="button"></a>
<a class="addthis_button_tweet"></a>


</div>
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d8763ac61175d59"></script> 
				
	<div class="page_options_min">
        <div class="page_options">
<ul>
<li>
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/screenasia/china-box-office-shock-wave-tops-the-fate-of-the-furious/5117309.article&amp;emailafriend=1&amp;height=auto&amp;width=600" class="po_email  wvTip thickbox" rel="Email">Email</a>
</li>
<li>
<a class="po_share" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<img src="/magazine/graphics/icons/share_min.gif" alt="" />
</a>
<script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</li>
<li class="last">
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/screenasia/china-box-office-shock-wave-tops-the-fate-of-the-furious/5117309.article&amp;sm=5117309&amp;height=auto&amp;width=600" class="po_save private wvTip thickbox" rel="Save">Save</a>
</li>
</ul>
</div>

    </div>

				<div class="inlineimage"></div>

				
				
				<div class="extras relatedarticles">
<div class="relatedarticles_sleeve">
<div class="extras_heading">
<h2>Related Articles</h2>
</div>
<ul>
<li class="first">
<h3>
<a href="http://www.screendaily.com/features/the-24-hottest-projects-at-this-years-hong-kong-filmart/5115634.article">The 24 hottest projects at this year's Hong Kong Filmart</a>
</h3>
<p class="date">13 March 2017</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/screenasia/buzz-titles-china-and-hong-kong/5096209.article">Buzz Titles: China & Hong Kong</a>
</h3>
<p class="date">2 November 2015</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/features/afm-china-and-hong-kong-buzz-titles/5110904.article">AFM: China & Hong Kong buzz titles</a>
</h3>
<p class="date">2 November 2016</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/festivals/filmart/filmart-2016-hot-titles-hong-kong-china/5101409.article">Filmart 2016: Hot titles - Hong Kong, China</a>
</h3>
<p class="date">13 March 2016</p>
</li>
<li>
<h3>
<a href="http://www.screendaily.com/screenasia/china-box-office-the-fate-of-the-furious-tops-transformers/5117056.article">China box office: 'The Fate Of The Furious' tops 'Transformers'</a>
</h3>
<p class="date">24 April 2017</p>
</li>
</ul>
</div>
</div>


				
				
				
				
				


				
				

				
				
		<div id="firstlight">
			
		</div>

			</div>
		</div>
		

		<div class="page_options">
<ul>
<li>
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/screenasia/china-box-office-shock-wave-tops-the-fate-of-the-furious/5117309.article&amp;emailafriend=1&amp;height=auto&amp;width=600" class="po_email  thickbox" rel="Email">Email</a>
</li>
<li>
<a class="po_share" href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()">
<img src="/magazine/graphics/icons/share.gif" alt="" /> Share
						</a>
<script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</li>
<li class="last">
<a href="http://www.screendaily.com/signin.aspx?rtn=http://www.screendaily.com/screenasia/china-box-office-shock-wave-tops-the-fate-of-the-furious/5117309.article&amp;sm=5117309&amp;height=auto&amp;width=600" class="po_save private thickbox" rel="Save">Save</a>
</li>
</ul>
</div>

	</div>

							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							
							<!-- Start of advert content -->
							<div class="active">
<div class="active_block">
<h2>Most popular</h2>
<ul>
<li>
<h4>
<a href="http://www.screendaily.com/news/pact-proposes-40-uk-tax-credit-for-british-independent-films/5117213.article?blocktitle=Most-popular&amp;contentID=-1">PACT proposes 40% UK tax credit for British independent films</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/french-film-industry-bemused-by-netflix-cannes-announcement/5117256.article?blocktitle=Most-popular&amp;contentID=-1">French film industry bemused by Netflix Cannes announcement</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/festivals/cannes/cannes-adds-roman-polanski-ruben-stlund-to-line-up/5117219.article?blocktitle=Most-popular&amp;contentID=-1">Cannes adds Roman Polanski, Ruben Östlund to line-up</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/paul-verhoeven-plots-lesbian-nun-drama-with-elle-star-virginie-efira/5117132.article?blocktitle=Most-popular&amp;contentID=-1">Paul Verhoeven plots lesbian nun drama with 'Elle' star Virginie Efira</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/mckellen-playing-the-part-gets-sales-deal-first-clip-released/5117214.article?blocktitle=Most-popular&amp;contentID=-1">'McKellen: Playing The Part' gets sales deal, first clip released</a>
</h4>
</li>
</ul>
</div>
<div class="active_block">
<h2>Most commented</h2>
<ul>
<li>
<h4>
<a href="http://www.screendaily.com/news/pact-proposes-40-uk-tax-credit-for-british-independent-films/5117213.article?blocktitle=Most-commented&amp;contentID=-1">PACT proposes 40% UK tax credit for British independent films</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/david-puttnam-calls-for-strong-eu-links-and-vpf-wind-down/5117145.article?blocktitle=Most-commented&amp;contentID=-1">David Puttnam calls for strong EU links and VPF wind-down</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/film-industry-reacts-to-jonathan-demmes-death/5117157.article?blocktitle=Most-commented&amp;contentID=-1">Film industry reacts to Jonathan Demme's death</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/news/ifcmidnightacquires-darkness-rising/5117120.article?blocktitle=Most-commented&amp;contentID=-1">IFC Midnight acquires 'Darkness Rising'</a>
</h4>
</li>
<li>
<h4>
<a href="http://www.screendaily.com/territories/asia-pacific/saudi-director-unveils-soccer-drama-shoot/5112096.article?blocktitle=Most-commented&amp;contentID=-1">Saudi director unveils soccer drama Shoot</a>
</h4>
</li>
</ul>
</div>
</div>


							
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912846|0|170|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912846|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912846|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
	<div class="widget jobs">
<div class="widget_sleeve">
<div class="header_sleeve">
<h2>Related Jobs</h2>
</div>
<p class="summary">
<a href="#">Sign in</a> to see the latest jobs relevant to you!
					</p>
<div class="cols">
<ul class="col1">
<li class="first">
<h3>
<a href="http://jobs.screendaily.com/job/2513522/television-and-television-craft-officer/?TrackID=3">Television &amp; Television Craft Officer</a>
</h3>
<p class="meta">
<span class="salary">Circa 29k per anum</span> </p>
</li>
<li>
<h3>
<a href="http://jobs.screendaily.com/job/2512940/chief-operating-officer/?TrackID=3">Chief Operating Officer</a>
</h3>
<p class="meta">
<span class="salary">Competitive</span> </p>
</li>
<li class="last">
<h3>
<a href="http://jobs.screendaily.com/job/2512881/chief-executive-officer/?TrackID=3">Chief Executive Officer</a>
</h3>
<p class="meta">
<span class="salary">Total remuneration ~£100,000 + up to 15% annual at risk bonus</span> </p>
</li>
</ul>
<ul class="col2">
<li class="first">
<h3>
<a href="http://jobs.screendaily.com/job/2513463/international-tv-sales-manager/?TrackID=3">International TV Sales Manager</a>
</h3>
<p class="meta">
<span class="salary">Up to £30,000 per annum + benefits</span> </p>
</li>
<li>
<h3>
<a href="http://jobs.screendaily.com/job/2513463/international-tv-sales-manager/?TrackID=3">International TV Sales Manager</a>
</h3>
<p class="meta">
<span class="salary">Up to £30,000 per annum + benefits</span> </p>
</li>
<li class="last">
<h3>
<a href="http://jobs.screendaily.com/job/2513310/technical-service-assistant/?TrackID=3">Technical Service Assistant</a>
</h3>
<p class="meta">
<span class="salary">competitve</span> </p>
</li>
</ul>
</div>
<div class="more_jobs">
<a href="/searchjobs">Find more jobs</a>
</div>
</div>
</div>



							
							<!--JavaScript Tag // Tag for network 1484: Media Business Insight  // Website: Screen // Page: SD - 01 - Home // Placement: SD-Home-10 Newsletter Button-300 x 150 (6427408) // created at: Apr 3, 2017 2:14:07 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1484/6427408/0/186/ADTECH;loc=100;target=_blank;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1484/6427408/0/186/ADTECH;loc=300;grp=[group]" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1484/6427408/0/186/ADTECH;loc=300;grp=[group]" border="0" width="300" height="150"></a></noscript>
<!-- End of JavaScript Tag -->


							<div class="twocolumn">
								<div class="column1">
									<div class="column1_sleeve">
										
	<div class="ad">
		

	</div>

										
	<div class="ad">
		<!--This was Box Office -->


	</div>

										
	<div class="ad">
		

	</div>

									</div>
								</div>
								<div class="column2">
									<div class="column2_sleeve">
										
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912844|0|154|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912844|0|154|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912844|0|154|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

									</div>
								</div>
							</div>
							
							
	<div class="ad">
	<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912843|0|16|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912843|0|16|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912843|0|16|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
	<div class="ad">
		<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912845|0|170|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912845|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912845|0|170|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
	</div>

							
		<div id="adsense">
			

		</div>

							<!-- End of advert content -->
							
						</div>
					</div>
				</div>
			</div>
			<div id="footer">
				<div id="footer_sleeve">
					
	<div class="footer_ad">
		<div class="footer_ad_strip">
			<div class="ad">
				<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912841|0|225|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912841|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912841|0|225|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
			</div>
			<div class="ad small">
				<script language="javascript">
  <!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn|3.0|1484.1|4912842|0|2269|ADTECH;cookie=info;alias=;loc=100;target=_blank;sub1=[subst];key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script>
<noscript>
  <a href="http://adserver.adtech.de/adlink|3.0|1484.1|4912842|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" target="_blank">
    <img src="http://adserver.adtech.de/adserv|3.0|1484.1|4912842|0|2269|ADTECH;loc=300;alias=;key=key1+key2+key3+key4;kvuser=none;kvgeneric=n;cookie=info;" border="0" />
  </a>
</noscript>
			</div>
		</div>
	</div>

					
<div id="promo_container">
	<ul id="promo_sleeve">
		<li id="promo_one">
			<div>
		        <h3>Advertise with us</h3>
<img src="/magazine/graphics/promo_one.png" alt="Image of magazines stacked on one another" class="footer_promo">
<p>Screen International provides a range of effective advertising opportunities both in print and online.  Our commercial team will work with you to build the most effective package for your marketing requirement. </p>
<a href="http://www.screendaily.com/screen-international-ad-specs/5001534.article" class="button"><img src="/magazine/graphics/buttons/b_more.png" alt="Find out more"></a>

			</div>
		</li>
		<li id="promo_two">
			<div>
		        <h3>Subscribe to Screen</h3>
<img src="http://www.screendaily.com/Pictures/thumb/p/h/d/Screen cover October 2013.jpg" alt="Screen International's front cover" class="footer_promo">
<p>Screen International is the essential resource for the international film industry. A subscription now offers much greater value with full access to ScreenDaily.com, ScreenBase and Screen International magazine. Rely on us for expert news analysis, insight and data.</p>
<a href="http://www.screendaily.com/bespoke/screen/index.html" class="button"><img src="/magazine/graphics/buttons/b_subscribe.png" alt="Subscribe today"></a>
			</div>
		</li>
		<li id="promo_three">
			<div>
		        <h3>Screen International</h3>
<p>Screen International is the leading film industry resource covering the international film markets. We provide a whole-industry perspective from some of the most knowledgeable writers and data analysts in the business. Across print and online mediums, Screen International delivers analysis, opinion and commentary on the issues, people and products shaping the worldwide film industry.</p>
<div>
<h3>Visit other MBI sites</h3>
<form method="post" action="">
<div>
<label for="siteName">Select a site to visit</label>
<select id="siteName">
<option value="" selected="selected">Select a site</option>
<option value="http://www.broadcastnow.co.uk/">Broadcast</option>
<option value="http://www.shots.net/">Shots</option>
</select>
</div>
<div>
<input src="/magazine/graphics/buttons/b_visit.png" alt="" class="button" type="image">
</div>
</form>
<BR><BR>
<p style="font-size:10px; font-style:normal; line-height:100%;">
Media Business Insight Limited<br>Company number 8248880 (England &amp; Wales)<br>Registered address:<br>Zetland House, 5-25 Scrutton St, London, EC2A 4HJ
</p>
</div>
			</div>
		</li>
	</ul>
</div>

					<div id="footernav">
						<div class="sleeve">
							

			<ul>
                <li class="first"><a href="http://www.screendaily.com/contact-us/">Contact us</a></li><li><a href="http://www.screendaily.com/bespoke/screen/index.html">Subscribe to Screen International</a></li><li><a href="http://www.screendaily.com/faqs/">FAQs</a></li><li><a href="http://www.screendaily.com/terms-and-conditions/">Terms and conditions</a></li><li><a href="http://www.screendaily.com/cookies-policy/">Cookies policy</a></li><li><a href="http://www.screendaily.com/feedback/">Feedback</a></li><li class="last"><a href="http://m.screendaily.com">Mobile Site</a></li>		
			</ul>
	      


						</div>
					</div>
					<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
					
	<ul class="seo_nav">
                <li class="first"><a href="http://www.screendaily.com/site-map/">Site map</a></li><li><a href="http://www.screendaily.com/a-z-of-contributors/">A - Z of Contributors</a></li><li><a href="http://www.screendaily.com/a-z-of-subjects/">A - Z of Subjects</a></li><li><a href="http://www.screendaily.com/publication-index/">Publication Index</a></li><li class="last label"><a href="http://www.mb-insight.com/" target="_blank">Copyright © 2015 Media Business Insight Limited</a></li>		
			</ul>

				</div>
			</div>
		</div>
	</div>
	

	


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-9NQD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-9NQD');</script>
<!-- End Google Tag Manager -->

<!-- Google Code for Client Screen Site Visitors Remarketing List -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 881340325;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/881340325/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


	
	

</body>
</html>