

<!DOCTYPE html>
<html lang="en">

<head>
	

<meta charset="utf-8" />

<title>In focus: Saudi Arabia's burgeoning exhibition sector | Features | Screen</title>
<meta name="description" content="AMC opened a single-screen venue in Saudi Arabia in April 2018." />
<meta name="viewport" content="width=device-width, initial-scale=1" />





<meta name="momentnowdate" content="2018-12-25 19:26:01.802"/>
<meta name="momentlocale" content="en-gb"/>
<meta name="momentlocaleformat" content="D MMMM YYYY"/>
<meta name="momentrelative" content="false"/>
<meta name="momentrelativeformat" content="YYYY,MM,DD"/>
<meta name="momentrelativemorethan" content="10"/>



	
	<meta name="blockthis" content="blockGA" />
<meta name="showwallpaper" content="true" />
<meta name="navcode" content="5275" />
<meta name="primarynavigation" content="Features" />
<link rel="canonical" href="https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article" />
<meta name="pubdate" content="Thu, 13 Dec 2018 05:41 GMT" />
	<meta property="og:title" content="In focus: Saudi Arabia's burgeoning exhibition sector" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article" />
<meta property="og:site_name" content="Screen" />
<meta property="og:description" content="AMC opened a single-screen venue in Saudi Arabia in April 2018." />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="2000" />
<meta property="og:image" content="https://d1nslcd7m2225b.cloudfront.net/Pictures/2000x2000fit/1%2F8%2F0%2F1294180_moviegoersatthefirstscreeningofmarvelsblackpantherattheamcentertainmentcinemainriyadhsaudiarabiainapril_md3mkk_creditahmedyosridpaalamylivenews_838937.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="In focus: Saudi Arabia's burgeoning exhibition sector" />
<meta property="twitter:description" content="AMC opened a single-screen venue in Saudi Arabia in April 2018." />
<meta property="twitter:image:src" content="https://d1nslcd7m2225b.cloudfront.net/Pictures/1120xAny/1%2F8%2F0%2F1294180_moviegoersatthefirstscreeningofmarvelsblackpantherattheamcentertainmentcinemainriyadhsaudiarabiainapril_md3mkk_creditahmedyosridpaalamylivenews_838937.jpg" />

	

<link rel="icon" href="/magazine/dest/graphics/favicons/favicon-32x32.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/dest/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/dest/graphics/favicons/apple-touch-icon-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/dest/graphics/favicons/mstile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
	
	<link href="/cached/css?v=nq99WiQ8ibBZ-yHSBdvurIe0ThyhGHXo2PUYonJNdg41" rel="stylesheet"/>


<link href="/Magazine/dest/print.css" rel="stylesheet" type="text/css" media="print" />


	

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script>
	

<script>
    var newLang = { "more": { "default": "Show more", "searchtype": "Show more", "searchdates": "Show more" }, "less": { "default": "Show fewer", "searchtype": "Show fewer", "searchdates": "Show fewer" }, "show": { "default": "show" }, "hide": { "default": "hide" }, "caption": { "show": "show caption", "hide": "hide caption" }, "carousel": { "play": "play slideshow", "pause": "pause slideshow" } }
</script>
	
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({'StoryID':'5135256'});
		window.dataLayer.push({'StoryFormatProperty':'N'});
		window.dataLayer.push({'StoryCategories':'|Asia|Middle East|Exhibition|Features|'});
		window.dataLayer.push({'StoryLayout':'Standard'});
		window.dataLayer.push({'UserID':undefined});
		window.dataLayer.push({'NavCode':'5275'});
      </script>
<script type="text/javascript">
window.dataLayer = window.dataLayer || [];

window.dataLayer.push({'LoggedIn':'False'});
window.dataLayer.push({'AuthorName':'|Charles Gant|'});
window.dataLayer.push({'ContentAccessStatus':'Granted'});
window.dataLayer.push({'StoryType':'Features'});
    
</script>
	<link href="https://fonts.googleapis.com/css?family=Fira+Sans:700|Open+Sans:400,700,800" rel="stylesheet">

<style type="text/css">
.billboard {
    position: relative;
	 width:100%;
	 margin:auto;
}

@media only screen and (min-width: 768px) {
    .billboard {
        width:100%;
		  margin:auto;
    }
}

.billboard .sleeve>div {
    margin: auto;
    padding: 24px 0;
    text-align: center
}

.billboard.no-styles {
    background-color: transparent;
    border: 0
}

.billboard.no-styles .sleeve>div {
    padding: 0
}

.billboard .notice {
    display: none;
    margin-bottom: -10px;
    padding-top: 12px
}



.wallpaper-applied #wrapper_sleeve > .container:first-child > .inner-sleeve, .wallpaper-applied #wrapper_sleeve > div:empty + div .inner-sleeve {
    padding-top: 10px !important;        
        }
</style>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<!--<script sync src="//www.googletagservices.com/tag/js/gpt.js"></script>-->

    
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>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</script>

<script type="text/javascript">
    var addthis_config = {
        pubid: 'ra-598c3cde014de8d1'
    }
</script>
	
	<!-- ABACUS Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZF83CW');</script>
<!-- End Google Tag Manager -->

<!-- Screen Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6JMCT');</script>
<!-- End Screen Google Tag Manager -->



</head>

<body id="story" class="M1-master js-disabled ">
	<!-- ABACUS Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZF83CW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Screen Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T6JMCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Screen Google Tag Manager (noscript) -->

	


<!--[if lte IE 10]>
<link rel="stylesheet" href="/CSS/dest/notsupported.css">
<div class="notSupported">
	<div class="sleeve">
		<span id="logo" class="vector-icon i-brand-logo i-brand-logo-dims"></span>
		<h2>
			Your browser is not supported
		</h2>
		<p>
			Sorry but it looks as if your browser is out of date. To get the best experience using our site we recommend that you upgrade or switch browsers.
		</p>
		<p class="buttonContainer">
			<a class="button" href="https://www.google.co.uk/webhp?ion=1&espv=2&ie=UTF-8#q=update+my+browser" target="_blank">Find a solution</a>
		</p>
	</div>
</div>
<![endif]-->
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', ''); document.cookie = "_js=1; path=/";</script>
	<div id="cookiePolicy" class="container" data-menu-open-pushed="true">
  <div class="inner-sleeve">
    <form method="post" action="/">
      <fieldset>
        <p>This site uses cookies. By using this site you are agreeing to our <a href="http://www.mb-insight.com/mbi-privacy-and-cookies-policy.html" rel="nofollow">privacy and cookie policy</a>.</p>
        <input type="hidden" name="cookiepolicyaccepted" value="yes" />
        <div class="field last">
          <button type="submit" class="continue">
            <span class="assistive">Close</span>
          </button>
        </div>
      </fieldset>
    </form>
  </div>
</div>
	<div id="wrapper">
		

<ul id="skiplinks"><li><a href="#wrapper_sleeve">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>

		

<header id="masthead" class="masthead">
	<div class="htmlContent">
  <!-- /21612928716/Screen/wallpaper -->
<div id='div-gpt-wallpaper' class="wallpaper-ad adslot" data-site-width-1024>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-wallpaper'); });
</script>
</div>


<!-- /21612928716/Screen/Overlay -->
<div id='div-gpt-overlay'>
<script>
//googletag.cmd.push(function() { googletag.display('div-gpt-overlay'); });
</script>
</div>



</div>
	
	<!--<div class="knock-leaderboard">
    <div class="ad">-->
       <!-- /21612928716/Screen/AdvertMastLB -->
        <!--<div id='div-gpt-AdvertMastLB'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-AdvertMastLB'); });
            </script>
        </div>
    </div>
</div>-->
	<div class="mast container full" role="banner" data-multi-toggle-menu>
		<div class="inner-sleeve" data-menu-open-pushed>
			<div class="mastheadLogo">
    <a href="/">
        <span class="logoIcon">
            <span class="assistive">Screen Daily</span>
        </span>
    </a>
</div>
<div id="print_logo">
    <img src="/magazine/dest/graphics/logo/print_logo.png" alt="" />
</div>
<div class="mastheadMobileLogo">
    <a href="/">
        <span class="logoIcon">
            <span class="assistive">Core Test</span>
        </span>
    </a>
</div>


			
			<div class="mastControls">
				<nav data-multi-toggle-item="" class="mastNav loggedout hide"><span class="toggleIcon"><a href="#mastnav" data-toggle-button=""><span class="assistive">Mast navigation</span></a></span><ul id="mastnav" data-toggle-element=""><li><a href="http://subs.screendaily.com/Register" target="_blank">Register</a></li><li><a href="https://www.screendaily.com/sign-in" class="popup signIn">Sign in</a></li></ul></nav>
				<div class="mastheadSearch hide" data-multi-toggle-item="">
  <span class="toggleIcon">
    <a href="#search" data-toggle-button="">
      <span class="assistive">Search our site</span>
    </a>
  </span>
  <form action="https://www.screendaily.com/searchresults" method="get" id="mastsearch" data-toggle-element="">
    <fieldset>
      <div>
        <label for="search">Search our site</label>
        <input type="text" id="search" value="" name="qkeyword" class="text" placeholder="Search our site" />
        <button class="mastSearch" type="submit">Search</button>
      </div>
    </fieldset>
  </form>
</div>
				


<div class="menuToggle">
	<span class="toggleIcon"><a href="#mobilemenu" data-menu-toggle-button=""><span class="assistive">Menu</span></a></span>
</div>

			</div>
		</div>
	</div>
	<div class="menuContainer">
		<div class="mobileMenu" id="mobilemenu">
  <div class="sleeve"><a class="menuClose" href="#wrapper"><span>Close<span class="assistive"> menu</span></span></a><ul class="main">
      <li class="hasChildren home-icon"><a aria-expanded="false" href="https://www.screendaily.com/"><span>Home</span></a><ul aria-hidden="true" class="subMenu hide">
          <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
          <li class="parentNav home-icon"><a href="https://www.screendaily.com/"><span>Home</span></a></li>
          <li class=""><a href="https://www.screendaily.com/contact-us"><span>Contact Us</span></a></li>
          <li class=""><a href="https://www.screendaily.com/46017.more"><span>Digital Editions</span></a></li>
          <li class=""><a href="https://www.screendaily.com/home/screen-stars-of-tomorrow"><span>Screen Stars Of Tomorrow</span></a></li>
          <li class=""><a href="http://www.screenawards.co.uk/"><span>Screen Awards</span></a></li>
          <li class=""><a href="http://www.worldoflocations.com/"><span>World of Locations</span></a></li>
          <li class=""><a href="http://jobs.screendaily.com"><span>Industry Jobs</span></a></li>
        </ul>
      </li>
      <li class="hasChildren "><a href="https://www.screendaily.com/news" aria-expanded="false"><span>News</span></a><ul aria-hidden="true" class="subMenu hide">
          <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
          <li class="parentNav"><a href="https://www.screendaily.com/news"><span>News</span></a></li>
          <li class=""><a href="https://www.screendaily.com/news/production"><span>Production</span></a></li>
          <li class=""><a href="https://www.screendaily.com/news/distribution"><span>Distribution</span></a></li>
          <li class=""><a href="https://www.screendaily.com/news/funding"><span>Funding</span></a></li>
          <li class=""><a href="https://www.screendaily.com/news/vod"><span>VoD</span></a></li>
          <li class=""><a href="https://www.screendaily.com/news/exhibition"><span>Exhibition</span></a></li>
          <li class=""><a href="https://www.screendaily.com/news/sales"><span>Sales</span></a></li>
          <li class=""><a href="https://www.screendaily.com/news/diversity"><span>Diversity</span></a></li>
          <li class=""><a href="https://www.screendaily.com/11901.subject"><span>Staff moves</span></a></li>
          <li class="break"><a href="https://www.screendaily.com/box-office"><span>Box office</span></a></li>
          <li class="hasChildren "><a href="#"><span>Territories</span></a><ul aria-hidden="true" class="subMenu hide">
              <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
              <li class="parentNav"><span>Territories</span></li>
              <li class=""><a href="https://www.screendaily.com/news/territories/uk-and-ireland"><span>UK & Ireland</span></a></li>
              <li class=""><a href="https://www.screendaily.com/news/territories/north-america"><span>North America</span></a></li>
              <li class=""><a href="https://www.screendaily.com/news/territories/europe"><span>Europe</span></a></li>
              <li class=""><a href="https://www.screendaily.com/news/territories/asia-pacific"><span>Asia Pacific</span></a></li>
              <li class=""><a href="https://www.screendaily.com/news/territories/middle-east-and-africa"><span>Middle East & Africa</span></a></li>
            </ul>
          </li>
        </ul>
      </li>
      <li class="hasChildren "><a href="https://www.screendaily.com/reviews" aria-expanded="false"><span>Reviews</span></a><ul aria-hidden="true" class="subMenu hide">
          <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
          <li class="parentNav"><a href="https://www.screendaily.com/reviews"><span>Reviews</span></a></li>
          <li class="hasChildren "><a href="#"><span>Territories</span></a><ul aria-hidden="true" class="subMenu hide">
              <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
              <li class="parentNav"><span>Territories</span></li>
              <li class=""><a href="https://www.screendaily.com/reviews/territories/uk-and-ireland"><span>UK & Ireland</span></a></li>
              <li class=""><a href="https://www.screendaily.com/reviews/territories/north-america"><span>North America</span></a></li>
              <li class=""><a href="https://www.screendaily.com/reviews/territories/europe"><span>Europe </span></a></li>
              <li class=""><a href="https://www.screendaily.com/reviews/territories/asia-pacific"><span>Asia Pacific</span></a></li>
              <li class="break"><a href="https://www.screendaily.com/reviews/territories/middle-east-and-africa"><span>Middle East & Africa</span></a></li>
            </ul>
          </li>
          <li class="hasChildren "><a href="#"><span>Festivals</span></a><ul aria-hidden="true" class="subMenu hide">
              <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
              <li class="parentNav"><span>Festivals</span></li>
              <li class=""><a href="https://www.screendaily.com/reviews/festivals/cannes"><span>Cannes</span></a></li>
              <li class=""><a href="https://www.screendaily.com/reviews/festivals/berlin"><span>Berlin</span></a></li>
              <li class=""><a href="https://www.screendaily.com/reviews/festivals/sundance"><span>Sundance</span></a></li>
              <li class=""><a href="https://www.screendaily.com/reviews/festivals/toronto"><span>Toronto</span></a></li>
              <li class=""><a href="https://www.screendaily.com/reviews/festivals/venice"><span>Venice</span></a></li>
              <li class=""><a href="https://www.screendaily.com/reviews/festivals/more"><span>More</span></a></li>
            </ul>
          </li>
        </ul>
      </li>
      <li class="hasChildren "><a href="https://www.screendaily.com/festivals" aria-expanded="false"><span>Festivals</span></a><ul aria-hidden="true" class="subMenu hide">
          <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
          <li class="parentNav"><a href="https://www.screendaily.com/festivals"><span>Festivals</span></a></li>
          <li class="hasChildren "><a href="#"><span>Europe</span></a><ul aria-hidden="true" class="subMenu hide">
              <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
              <li class="parentNav"><span>Europe</span></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/cannes"><span>Cannes</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/berlin"><span>Berlin</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/venice"><span>Venice</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/rotterdam"><span>Rotterdam</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/karlovy-vary"><span>Karlovy Vary</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/locarno"><span>Locarno</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/sarajevo"><span>Sarajevo</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/san-sebastian"><span>San Sebastian</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/rome"><span>Rome</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/europe/zurich"><span>Zurich</span></a></li>
              <li class="break"><a href="https://www.screendaily.com/festivals/europe/tallinn"><span>Tallinn</span></a></li>
            </ul>
          </li>
          <li class="hasChildren "><a href="#"><span>North America</span></a><ul aria-hidden="true" class="subMenu hide">
              <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
              <li class="parentNav"><span>North America</span></li>
              <li class=""><a href="https://www.screendaily.com/festivals/north-america/toronto"><span>Toronto</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/north-america/afm"><span>AFM</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/north-america/sundance"><span>Sundance</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/north-america/sxsw"><span>SXSW</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/north-america/tribeca"><span>Tribeca</span></a></li>
            </ul>
          </li>
          <li class="hasChildren "><a href="#"><span>UK</span></a><ul aria-hidden="true" class="subMenu hide">
              <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
              <li class="parentNav"><span>UK</span></li>
              <li class=""><a href="https://www.screendaily.com/festivals/uk/london"><span>London</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/uk/glasgow"><span>Glasgow</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/uk/edinburgh"><span>Edinburgh</span></a></li>
              <li class="break"><a href="https://www.screendaily.com/festivals/uk/sheffield-doc/fest"><span>Sheffield Doc/Fest</span></a></li>
            </ul>
          </li>
          <li class="hasChildren "><a href="#"><span>Asia Pacific</span></a><ul aria-hidden="true" class="subMenu hide">
              <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
              <li class="parentNav"><span>Asia Pacific</span></li>
              <li class=""><a href="https://www.screendaily.com/festivals/asia-pacific/busan"><span>Busan</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/asia-pacific/tokyo"><span>Tokyo</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/asia-pacific/filmart"><span>Filmart</span></a></li>
            </ul>
          </li>
          <li class="hasChildren "><a href="#"><span>Middle East</span></a><ul aria-hidden="true" class="subMenu hide">
              <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
              <li class="parentNav"><span>Middle East</span></li>
              <li class=""><a href="https://www.screendaily.com/festivals/middle-east/dubai"><span>Dubai</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/middle-east/haifa"><span>Haifa</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/middle-east/jerusalem"><span>Jerusalem</span></a></li>
              <li class=""><a href="https://www.screendaily.com/festivals/middle-east/antalya"><span>Antalya</span></a></li>
            </ul>
          </li>
        </ul>
      </li>
      <li class="hasChildren "><a href="https://www.screendaily.com/box-office" aria-expanded="false"><span>Box Office</span></a><ul aria-hidden="true" class="subMenu hide">
          <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
          <li class="parentNav"><a href="https://www.screendaily.com/box-office"><span>Box Office</span></a></li>
          <li class="hasChildren "><a href="#"><span>Box Office Reports</span></a><ul aria-hidden="true" class="subMenu hide">
              <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
              <li class="parentNav"><span>Box Office Reports</span></li>
              <li class=""><a href="https://www.screendaily.com/box-office/box-office-reports/international"><span>International</span></a></li>
              <li class=""><a href="https://www.screendaily.com/box-office/box-office-reports/uk"><span>UK</span></a></li>
              <li class=""><a href="https://www.screendaily.com/box-office/box-office-reports/us"><span>US</span></a></li>
              <li class=""><a href="https://www.screendaily.com/box-office/box-office-reports/china"><span>China</span></a></li>
            </ul>
          </li>
          <li class=""><a href="https://www.screendaily.com/box-office/analysis"><span>Analysis</span></a></li>
        </ul>
      </li>
      <li class="hasChildren "><a href="https://www.screendaily.com/awards" aria-expanded="false"><span>Awards</span></a><ul aria-hidden="true" class="subMenu hide">
          <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
          <li class="parentNav"><a href="https://www.screendaily.com/awards"><span>Awards</span></a></li>
          <li class=""><a href="https://www.screendaily.com/awards/oscars"><span>Oscars</span></a></li>
          <li class=""><a href="https://www.screendaily.com/awards/baftas"><span>Baftas</span></a></li>
          <li class=""><a href="https://www.screendaily.com/awards/golden-globes"><span>Golden Globes</span></a></li>
          <li class=""><a href="https://www.screendaily.com/awards/emmys"><span>Emmys</span></a></li>
          <li class=""><a href="https://www.screendaily.com/awards/bifas"><span>Bifas</span></a></li>
        </ul>
      </li>
      <li class="hasChildren "><a href="https://www.screendaily.com/features" aria-expanded="false"><span>Features</span></a><ul aria-hidden="true" class="subMenu hide">
          <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
          <li class="parentNav"><a href="https://www.screendaily.com/features"><span>Features</span></a></li>
          <li class=""><a href="https://www.screendaily.com/features/interviews"><span>Interviews</span></a></li>
          <li class=""><a href="https://www.screendaily.com/features/territory-focus"><span>Territory focus</span></a></li>
          <li class=""><a href="https://www.screendaily.com/features/company-profile"><span>Company profile</span></a></li>
          <li class=""><a href="https://www.screendaily.com/features/comment"><span>Comment</span></a></li>
        </ul>
      </li>
      <li class="hasChildren "><a href="https://www.screendaily.com/tv" aria-expanded="false"><span>TV</span></a><ul aria-hidden="true" class="subMenu hide">
          <li class="parentBack"><a class="toolbar" href="#"><span class="header">Back<span class="assistive"> to parent navigation item</span></span><span class="btn backBtn"><i></i></span></a></li>
          <li class="parentNav"><a href="https://www.screendaily.com/tv"><span>TV</span></a></li>
          <li class=""><a href="https://www.screendaily.com/tv/news"><span>News</span></a></li>
          <li class=""><a href="https://www.screendaily.com/tv/interviews"><span>Interviews</span></a></li>
          <li class=""><a href="https://www.screendaily.com/awards/emmys"><span>Emmys</span></a></li>
        </ul>
      </li>
      <li class=""><a href="http://subs.screendaily.com/" class="newWindow"><span>Subscribe</span></a></li>
    </ul>
  </div>
</div>
<div class="mobileMenuClose"></div>

 


		<div id="mainnav" class="desktopNavigation container" data-menu-open-pushed=""><div class="dropdown vanityPanel"><div class="inner-sleeve"></div></div><div class="inner-sleeve"><ul class="main preJS"><li class="home-icon hasChildren oneSubNav"><a href="https://www.screendaily.com/"><span>Home</span></a><div class="dropdown"><div class="inner-sleeve"><ul><li class="subnav"><ul><li class=""><a href="https://www.screendaily.com/contact-us"><span>Contact Us</span></a></li><li class=""><a href="https://www.screendaily.com/46017.more"><span>Digital Editions</span></a></li><li class=""><a href="https://www.screendaily.com/home/screen-stars-of-tomorrow"><span>Screen Stars Of Tomorrow</span></a></li><li class=""><a href="http://www.screenawards.co.uk/"><span>Screen Awards</span></a></li><li class=""><a href="http://www.worldoflocations.com/"><span>World of Locations</span></a></li><li class=""><a href="http://jobs.screendaily.com"><span>Industry Jobs</span></a></li></ul></li><li class="promotedStory"><a href="/news/screen-december-18-2018/5135380.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/4%2F1%2F6%2F1294416_december18crop_992566.jpg" alt="december 18 crop" /></div><div class="captionBlock"><span class="title">Screen December 18 2018</span></div></a></li><li class="promotedStory"><a href="/news/screen-december-11-2018/5135175.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/0%2F2%2F3%2F1294023_screendecember11crop_334310.jpg" alt="Screen december 11 crop" /></div><div class="captionBlock"><span class="title">Screen December 11 2018</span></div></a></li><li class="promotedStory"><a href="/news/screen-december-4-2018-/5135018.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/7%2F2%2F8%2F1293728_weekly412crop_469168.jpg" alt="WEEKLY 4 12 CROP" /></div><div class="captionBlock"><span class="title">Screen December 4 2018 </span></div></a></li></ul></div></div></li><li class="hasChildren twoSubNav"><a href="https://www.screendaily.com/news"><span>News</span></a><div class="dropdown"><div class="inner-sleeve"><ul><li class="subnav"><ul><li class=""><a href="https://www.screendaily.com/news/production"><span>Production</span></a></li><li class=""><a href="https://www.screendaily.com/news/distribution"><span>Distribution</span></a></li><li class=""><a href="https://www.screendaily.com/news/funding"><span>Funding</span></a></li><li class=""><a href="https://www.screendaily.com/news/vod"><span>VoD</span></a></li><li class=""><a href="https://www.screendaily.com/news/exhibition"><span>Exhibition</span></a></li><li class=""><a href="https://www.screendaily.com/news/sales"><span>Sales</span></a></li><li class=""><a href="https://www.screendaily.com/news/diversity"><span>Diversity</span></a></li><li class=""><a href="https://www.screendaily.com/11901.subject"><span>Staff moves</span></a></li><li class="break"><a href="https://www.screendaily.com/box-office"><span>Box office</span></a></li></ul></li><li class="subnav"><ul><li class=""><span>Territories</span><ul><li class=""><a href="https://www.screendaily.com/news/territories/uk-and-ireland"><span>UK & Ireland</span></a></li><li class=""><a href="https://www.screendaily.com/news/territories/north-america"><span>North America</span></a></li><li class=""><a href="https://www.screendaily.com/news/territories/europe"><span>Europe</span></a></li><li class=""><a href="https://www.screendaily.com/news/territories/asia-pacific"><span>Asia Pacific</span></a></li><li class=""><a href="https://www.screendaily.com/news/territories/middle-east-and-africa"><span>Middle East & Africa</span></a></li></ul></li></ul></li><li class="promotedStory"><a href="/news/kate-winslet-saoirse-ronan-board-francis-lees-ammonite-for-see-saw/5135325.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/3%2F2%2F3%2F1294323_katewinsletsaoirseronancscreenfilewikicomons_919707.jpg" alt="Kate Winslet Saoirse Ronan c Screen File Wiki Commons" /></div><div class="captionBlock"><span class="title">Kate Winslet, Saoirse Ronan board Francis Lee's 'Ammonite' for See-Saw</span></div></a></li><li class="promotedStory"><a href="/news/directors-screenwriters-fear-online-royalty-proposals-could-be-dropped-from-eus-copyright-directive/5135236.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/1%2F4%2F7%2F1294147_eu-flag-c-pixabay.jpg" alt="eu flag c pixabay" /></div><div class="captionBlock"><span class="title">Directors, screenwriters fear online royalty proposals could be dropped from EU's Copyright Directive</span></div></a></li></ul></div></div></li><li class="hasChildren twoSubNav"><a href="https://www.screendaily.com/reviews"><span>Reviews</span></a><div class="dropdown"><div class="inner-sleeve"><ul><li class="subnav"><ul><li class=""><span>Territories</span><ul><li class=""><a href="https://www.screendaily.com/reviews/territories/uk-and-ireland"><span>UK & Ireland</span></a></li><li class=""><a href="https://www.screendaily.com/reviews/territories/north-america"><span>North America</span></a></li><li class=""><a href="https://www.screendaily.com/reviews/territories/europe"><span>Europe </span></a></li><li class=""><a href="https://www.screendaily.com/reviews/territories/asia-pacific"><span>Asia Pacific</span></a></li><li class="break"><a href="https://www.screendaily.com/reviews/territories/middle-east-and-africa"><span>Middle East & Africa</span></a></li></ul></li></ul></li><li class="subnav"><ul><li class=""><span>Festivals</span><ul><li class=""><a href="https://www.screendaily.com/reviews/festivals/cannes"><span>Cannes</span></a></li><li class=""><a href="https://www.screendaily.com/reviews/festivals/berlin"><span>Berlin</span></a></li><li class=""><a href="https://www.screendaily.com/reviews/festivals/sundance"><span>Sundance</span></a></li><li class=""><a href="https://www.screendaily.com/reviews/festivals/toronto"><span>Toronto</span></a></li><li class=""><a href="https://www.screendaily.com/reviews/festivals/venice"><span>Venice</span></a></li><li class=""><a href="https://www.screendaily.com/reviews/festivals/more"><span>More</span></a></li></ul></li></ul></li><li class="promotedStory"><a href="/reviews/all-is-true-review/5135381.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/4%2F1%2F8%2F1294418_allistrue_206271.jpg" alt="All Is True" /></div><div class="captionBlock"><span class="title">'All Is True': Review</span></div></a></li><li class="promotedStory"><a href="/reviews/welcome-to-marwen-review/5135289.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/2%2F5%2F2%2F1294252_welcometomarwen_273280.jpg" alt="Welcome To Marwen" /></div><div class="captionBlock"><span class="title">'Welcome To Marwen': Review</span></div></a></li></ul></div></div></li><li class="hasChildren threeSubNav"><a href="https://www.screendaily.com/festivals"><span>Festivals</span></a><div class="dropdown"><div class="inner-sleeve"><ul><li class="subnav"><ul><li class=""><span>Europe</span><ul><li class=""><a href="https://www.screendaily.com/festivals/europe/cannes"><span>Cannes</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/europe/berlin"><span>Berlin</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/europe/venice"><span>Venice</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/europe/rotterdam"><span>Rotterdam</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/europe/karlovy-vary"><span>Karlovy Vary</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/europe/locarno"><span>Locarno</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/europe/sarajevo"><span>Sarajevo</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/europe/san-sebastian"><span>San Sebastian</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/europe/rome"><span>Rome</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/europe/zurich"><span>Zurich</span></a></li><li class="break"><a href="https://www.screendaily.com/festivals/europe/tallinn"><span>Tallinn</span></a></li></ul></li></ul></li><li class="subnav"><ul><li class=""><span>North America</span><ul><li class=""><a href="https://www.screendaily.com/festivals/north-america/toronto"><span>Toronto</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/north-america/afm"><span>AFM</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/north-america/sundance"><span>Sundance</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/north-america/sxsw"><span>SXSW</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/north-america/tribeca"><span>Tribeca</span></a></li></ul></li><li class=""><span>UK</span><ul><li class=""><a href="https://www.screendaily.com/festivals/uk/london"><span>London</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/uk/glasgow"><span>Glasgow</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/uk/edinburgh"><span>Edinburgh</span></a></li><li class="break"><a href="https://www.screendaily.com/festivals/uk/sheffield-doc/fest"><span>Sheffield Doc/Fest</span></a></li></ul></li></ul></li><li class="subnav"><ul><li class=""><span>Asia Pacific</span><ul><li class=""><a href="https://www.screendaily.com/festivals/asia-pacific/busan"><span>Busan</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/asia-pacific/tokyo"><span>Tokyo</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/asia-pacific/filmart"><span>Filmart</span></a></li></ul></li><li class=""><span>Middle East</span><ul><li class=""><a href="https://www.screendaily.com/festivals/middle-east/dubai"><span>Dubai</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/middle-east/haifa"><span>Haifa</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/middle-east/jerusalem"><span>Jerusalem</span></a></li><li class=""><a href="https://www.screendaily.com/festivals/middle-east/antalya"><span>Antalya</span></a></li></ul></li></ul></li><li class="promotedStory"><a href="/news/lone-scherfigs-the-kindness-of-strangers-to-open-2019-berlin-film-festival/5135078.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/8%2F5%2F4%2F1293854_thethekindnessofstrangersberlinfilmfestival_694995.jpg" alt="The Kindness Of Strangers c Berlin Film Festival" /></div><div class="captionBlock"><span class="title">Lone Scherfig's 'The Kindness Of Strangers' to open 2019 Berlin Film Festival</span></div></a></li></ul></div></div></li><li class="hasChildren oneSubNav"><a href="https://www.screendaily.com/box-office"><span>Box Office</span></a><div class="dropdown"><div class="inner-sleeve"><ul><li class="subnav"><ul><li class=""><span>Box Office Reports</span><ul><li class=""><a href="https://www.screendaily.com/box-office/box-office-reports/international"><span>International</span></a></li><li class=""><a href="https://www.screendaily.com/box-office/box-office-reports/uk"><span>UK</span></a></li><li class=""><a href="https://www.screendaily.com/box-office/box-office-reports/us"><span>US</span></a></li><li class=""><a href="https://www.screendaily.com/box-office/box-office-reports/china"><span>China</span></a></li></ul></li><li class=""><a href="https://www.screendaily.com/box-office/analysis"><span>Analysis</span></a></li></ul></li><li class="promotedStory"><a href="/news/mary-poppins-returns-posts-82m-opening-after-widest-ever-uk-box-office-release/5135498.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/7%2F2%2F2%2F1294722_marypoppinsreturnscdisney3_640049.jpg" alt="mary poppins returns c disney 3" /></div><div class="captionBlock"><span class="title">'Mary Poppins Returns' posts £8.2m opening after widest ever UK box office release</span></div></a></li><li class="promotedStory"><a href="/news/the-downward-trend-at-the-italian-box-office-continued-in-2018/5135464.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/6%2F9%2F9%2F1294699_loro_818574.jpg" alt="Loro" /></div><div class="captionBlock"><span class="title">The downward trend at the Italian box office continued in 2018</span></div></a></li><li class="promotedStory"><a href="/news/uk-box-office-2018-verdict-a-remarkable-year-for-the-cinema-industry/5135490.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/7%2F0%2F4%2F1294704_mammamia2cuniversal_244242.jpg" alt="mamma mia 2 c universal" /></div><div class="captionBlock"><span class="title">UK box office 2018 verdict: a remarkable year for the cinema industry</span></div></a></li></ul></div></div></li><li class="hasChildren oneSubNav"><a href="https://www.screendaily.com/awards"><span>Awards</span></a><div class="dropdown"><div class="inner-sleeve"><ul><li class="subnav"><ul><li class=""><a href="https://www.screendaily.com/awards/oscars"><span>Oscars</span></a></li><li class=""><a href="https://www.screendaily.com/awards/baftas"><span>Baftas</span></a></li><li class=""><a href="https://www.screendaily.com/awards/golden-globes"><span>Golden Globes</span></a></li><li class=""><a href="https://www.screendaily.com/awards/emmys"><span>Emmys</span></a></li><li class=""><a href="https://www.screendaily.com/awards/bifas"><span>Bifas</span></a></li></ul></li><li class="promotedStory"><a href="/features/lynne-ramsay-talks-you-were-never-really-here-future-projects/5135076.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/8%2F5%2F1%2F1293851_lynneramsayonthesetofyouwereneverreallyhere_creditalisoncohenrosa_721115.jpg" alt="Lynne Ramsay on the set of You Were Never Really Here_credit Alison Cohen Rosa" /></div><div class="captionBlock"><span class="title">Lynne Ramsay talks 'You Were Never Really Here', future projects</span></div></a></li><li class="promotedStory"><a href="/features/baftas-2019-which-titles-are-in-the-running-for-outstanding-british-film/5135132.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/9%2F5%2F7%2F1293957_stanolliewidowsthefavouriteeonefox_798040.jpg" alt="Stan &amp; Ollie Widows The Favourite Eone Fox" /></div><div class="captionBlock"><span class="title">Baftas 2019: which titles are in the running for outstanding British film?</span></div></a></li><li class="promotedStory"><a href="/news/screen-awards-2018-winners-include-fox-curzon-and-disney/5134879.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/4%2F6%2F5%2F1293465_greatestshowman_185630.jpg" alt="Greatest showman" /></div><div class="captionBlock"><span class="title">Screen Awards 2018 winners include Fox, Curzon and Disney</span></div></a></li></ul></div></div></li><li class="current hasChildren oneSubNav"><a href="https://www.screendaily.com/features"><span>Features</span></a><div class="dropdown"><div class="inner-sleeve"><ul><li class="subnav"><ul><li class=""><a href="https://www.screendaily.com/features/interviews"><span>Interviews</span></a></li><li class=""><a href="https://www.screendaily.com/features/territory-focus"><span>Territory focus</span></a></li><li class=""><a href="https://www.screendaily.com/features/company-profile"><span>Company profile</span></a></li><li class=""><a href="https://www.screendaily.com/features/comment"><span>Comment</span></a></li></ul></li><li class="promotedStory"><a href="/features/team-screens-best-films-of-2018/5135361.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/4%2F6%2F5%2F1294465_teamscreentopfilmscombo_867927.jpg" alt="team screen top films combo" /></div><div class="captionBlock"><span class="title">Team Screen's best films of 2018</span></div></a></li><li class="promotedStory"><a href="/features/how-efa-winners-heretic-became-specialists-in-european-co-productions/5135195.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/0%2F5%2F4%2F1294054_heretic_908433.jpg" alt="Heretic" /></div><div class="captionBlock"><span class="title">How EFA winners Heretic became specialists in European co-productions</span></div></a></li><li class="promotedStory"><a href="/features/bradley-cooper-on-the-difficult-journey-behind-a-star-is-born/5135046.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/8%2F0%2F9%2F1293809_bradleycooperastarisbornclayenoswarnerbrosentertainmentinc_714578.jpg" alt="Bradley Cooper A Star Is Born Clay Enos Warner Bros Entertainment Inc" /></div><div class="captionBlock"><span class="title">Bradley Cooper on the difficult journey behind 'A Star Is Born'</span></div></a></li></ul></div></div></li><li class="hasChildren oneSubNav"><a href="https://www.screendaily.com/tv"><span>TV</span></a><div class="dropdown"><div class="inner-sleeve"><ul><li class="subnav"><ul><li class=""><a href="https://www.screendaily.com/tv/news"><span>News</span></a></li><li class=""><a href="https://www.screendaily.com/tv/interviews"><span>Interviews</span></a></li><li class=""><a href="https://www.screendaily.com/awards/emmys"><span>Emmys</span></a></li></ul></li><li class="promotedStory"><a href="/news/golden-globes-tv-nominations-fx-edges-out-hbo-amazon-and-netflix/5135099.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/9%2F0%2F6%2F1293906_assassinationgianniversacecryanmurphyproductions_676713.jpg" alt="Assassination gianni versace c ryan murphy productions" /></div><div class="captionBlock"><span class="title">​Golden Globes TV nominations: FX edges out HBO, Amazon and Netflix</span></div></a></li><li class="promotedStory"><a href="/news/joe-cole-sope-dirisu-to-lead-gareth-evans-series-gangs-of-london-for-pulse-films/5135052.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/8%2F0%2F6%2F1293806_joecolesopedirisu_887792.jpg" alt="joe cole sope dirisu" /></div><div class="captionBlock"><span class="title">Joe Cole, Sope Dirisu to lead Gareth Evans series 'Gangs Of London' for Pulse Films</span></div></a></li><li class="promotedStory"><a href="/news/netflix-chief-shrugs-off-threat-from-rivals-such-as-disney/5135020.article" class="image"><div class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" class="lazyload" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/380x253/7%2F3%2F1%2F1293731_Ted_Sarandos_2_crop.jpg" alt="Ted Sarandos" /></div><div class="captionBlock"><span class="title">Netflix chief shrugs off threat from rivals such as Disney</span></div></a></li></ul></div></div></li><li class="hasChildren"><a href="http://subs.screendaily.com/" target="_blank"><span>Subscribe</span></a><div class="dropdown"><div class="inner-sleeve"><ul><li class="htmlBlock"><div><style type="text/css">
    .desktopNavigation #subspromo {background:#fff; padding:20px;}
    .desktopNavigation #subspromo img {float:right; clear:right; display:block; margin-top:0px; width:450px;}
    .desktopNavigation #subspromo .subpromo {margin-bottom:20px; margin-left: 20px; padding-left: 0;}
    .desktopNavigation #subspromo .subpromo li { list-style:disc;}
    .desktopNavigation #subspromo p {margin-bottom:0}
    .desktopNavigation #subspromo .register {margin-top:22px;}

    @media only screen and (max-width: 1123px) {
        .desktopNavigation #subspromo img {
            max-width:200px;
        }
    }

</style>


<div id="subspromo" style="overflow:hidden;">
   <img src="https://d1nslcd7m2225b.cloudfront.net/pictures/web/h/q/u/screen-packshot-resized.png" alt="screen packshot resized" />   
    <h3 id="">Subscribe to Screen International</h3>

    <ul class="subpromo">
        <li>Monthly print editions</li>
        <li>Awards season weeklies</li>
		  <li>Stars of Tomorrow and exclusive supplements</li>
        <li>Over 16 years of archived content</li></ul></br>
    
    <a class="button" target="_blank" href="http://subs.screendaily.com/">Subscribe Now</a>

</div></div></li></ul></div></div></li><li class="more hide"><a href="#mobilemenu" data-menu-toggle-button="" aria-expanded="false"><span>More<span class="assistive"> navigation items</span></span></a></li></ul></div></div><div class="desktopNavigationSpace"></div>
	</div>
</header>


<div class="leaderboard billboard showMenuPushed">
    <div class="sleeve">
         <!-- /21612928716/Screen/billboard -->
<div id='div-gpt-billboard' style="height:100%; max-width:100%;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-billboard'); });
</script>
</div>
        </div></div>
		<div id="wrapper_sleeve" data-menu-open-pushed>
			
	<div class="storyLayout standard"></div>
	<div class="headerWrapper">
		
		






		
		<div class="container titleByline">
			<div class="inner-sleeve">
				<div class="storyPrimaryNav"><a href="https://www.screendaily.com/features">Features</a></div>
				
				<div class="story_title">
  <h1>In focus: Saudi Arabia's burgeoning exhibition sector</h1>
</div>
<p class="byline meta">
  <span class="author">By <span class="noLink">Charles Gant</span></span><span class="date" data-date-timezone="{&quot;publishdate&quot;: &quot;2018-12-13T05:41:00&quot;,&quot;format&quot;: &quot;D MMMM YYYY&quot;}">2018-12-13T05:41:00+00:00</span></p>
			</div>
		</div>
	</div>
	



	
	

			<div id="columns" class="container">
				<div id="colwrapper" class="inner-sleeve">
					<div id="colmain" role="main">
						<div id="content">
							<div id="content_sleeve">
								
	<div class="contentWrapper">
		<div class="storyContentWrapper">
			<div class="pageOptions">
  <ul class="pageOptions_right">
    <li aria-live="polite"><a href="#commentsJump" class="commentButton scrollTo"><div class="commentCount"><span class="commentText commentHidden">No comments</span></div>
        <div class="commentIcon">
        </div></a></li>
    <li class=" last" aria-live="polite" data-cache-bust="true" data-ajax-load-content="" data-url="/0/5135256/bookmark">
    </li>
  </ul>
  <ul>   <li>
      <a  data-facebook-share="true" data-share-url='https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article' data-share-title="In focus: Saudi Arabia's burgeoning exhibition sector"  href="javascript:void(0)" class="facebook" title="Share this on Facebook"></a>
    </li>
         <li>
      <a data-twitter-share="true" data-share-url='https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article' data-share-title="In focus: Saudi Arabia's burgeoning exhibition sector" href="javascript:void(0)" class="twitter" title="Share this on Twitter"></a>
    </li>
    <li>
      <a data-linkedin-share="true" data-share-url='https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article' data-share-title="In focus: Saudi Arabia's burgeoning exhibition sector"  href="javascript:void(0)" class="linkedin" title="Share this on Linked in"></a>
    </li><li><a href="mailto:?subject=In focus: Saudi Arabia's burgeoning exhibition sector&amp;body=https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article" class="email" title="Email this article"></a></li>
  </ul>
</div>
			<div class="articleWrapper">
				<div class="articleContent">
					
					<div class="standfirst"><p>While current political issues have cast a cloud over Saudi Arabia’s international reputation, economic plans in which cinemas will play a key role remain on course. <em>Screen</em> reports from Istanbul’s Emerging Cinema Markets Conference.</p></div><div class="storytext"><div class="inline_image  image_size_full" data-attachment="1294180" data-sequence="1">
<p class="picture"><img alt="Moviegoers at the first screening of Marvel’s Black Panther at the AMC Entertainment cinema in Riyadh, Saudi Arabia in April_MD3MKK_credit Ahmed Yosri-dpa-Alamy Live News" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/480xany/1%2F8%2F0%2F1294180_moviegoersatthefirstscreeningofmarvelsblackpantherattheamcentertainmentcinemainriyadhsaudiarabiainapril_md3mkk_creditahmedyosridpaalamylivenews_838937.jpg" sizes="(max-width: 1023px) 100vw, 780px" data-srcset="https://d1nslcd7m2225b.cloudfront.net/Pictures/480xany/1%2F8%2F0%2F1294180_moviegoersatthefirstscreeningofmarvelsblackpantherattheamcentertainmentcinemainriyadhsaudiarabiainapril_md3mkk_creditahmedyosridpaalamylivenews_838937.jpg 480w,https://d1nslcd7m2225b.cloudfront.net/Pictures/600xany/1%2F8%2F0%2F1294180_moviegoersatthefirstscreeningofmarvelsblackpantherattheamcentertainmentcinemainriyadhsaudiarabiainapril_md3mkk_creditahmedyosridpaalamylivenews_838937.jpg 600w,https://d1nslcd7m2225b.cloudfront.net/Pictures/780xany/1%2F8%2F0%2F1294180_moviegoersatthefirstscreeningofmarvelsblackpantherattheamcentertainmentcinemainriyadhsaudiarabiainapril_md3mkk_creditahmedyosridpaalamylivenews_838937.jpg 780w" class=" lazyload" width="2000" height="1333"></p>


<div class="inline_meta"><p class="inline_source"><cite>Source: Ahmed Yosin/dpa/Alamy Live News</cite></p><p class="inline_caption">Moviegoers at the first screening of ‘Black Panther’ in Riyadh, Saudi Arabia in April 2018.</p></div></div>
<p>With a population of 32 million, robust national wealth and its unique status as the only G20 economy without multiplex cinemas, Saudi Arabia has long represented one of the most tempting untapped markets for the exhibition industry. And so the kingdom’s 2017 announcement that it was ready to end the 35-year ban on cinemas immediately caught the sector’s attention. AMC opened a single-screen venue in April 2018 in a converted Riyadh concert hall, and the Dubai-based Vox Cinemas quickly followed with a four-screen site situated in a family entertainment centre, also in Riyadh.</p>
<p>The likely impact of this sudden U-turn in Saudi Arabia — which is branded Vision 2030 and is part of the National Transformation Plan to restructure the economy in an age of cheap oil — came under the spotlight at the inaugural Emerging Cinema Markets (ECM) conference, held in Istanbul on November 20-22 and presented by DCS Events in association with cinema consultants The Big Picture.</p>
<h3 id="Germany_or_Singapore">Germany or Singapore?</h3>
<p>The headline session was called ‘The Big Picture Focus on Saudi Arabia: Vision 2030’. It closed a conference that had earlier looked at emerging cinema markets in Nigeria and Portuguese-speaking Angola and Mozambique; the state of cinema in host nation Turkey; and how digital technology has transformed censorship of risqué screen content for conservative-minded Muslim nations.</p>
<p>Panellist and leisure consultant John Sullivan of The Big Picture, who has also worked with Village Roadshow and Warner Village and is a director of the UK-based Light Cinemas chain, set the scene with an analysis of key territories across the globe. “Will Saudi Arabia be Germany or Singapore?” he pondered, with reference to the disappointing data from the European Union’s most-populous nation, which has a relatively high screen density of 5.8 per 100,000 inhabitants but low annual admissions of 1.5 per person. In contrast, Singapore has 4.4 cinema screens per 100,000 inhabitants and 3.4 annual cinema visits per head.</p>
<p>Sullivan questioned Saudi Arabia’s ambitious targets of 300 cinemas with more than 2,500 screens, delivering $1bn at the box office by 2030. But this view was countered by fellow panellist Majed Bahaffi, development director at Saudi shopping mall empire Fawaz Al Hokair Group. “Visions are supposed to be challenging,” Bahaffi said. “It is realistic that cinemas will play a vital role, not just in diversifying the economy, but just having people entertained. The youth in the country appreciate cinemas opening in Saudi very much.”</p>
<p>The Fawaz Al Hokair Group is already planning to retrofit current malls in its portfolio. “Upcoming malls obviously will cater for cinemas,” said Bahaffi.</p>
<p>Panellist Serge Plasch, chief commercial officer at Barco joint venture Cinionic, which is currently the sole provider of cinema projectors in Saudi Arabia, took encouragement from the fact “all the exhibitors entering the market have at least 10 years’ experience in the industry, or have been well-advised”.</p>
<p>“All the external players have connected with strong local players who know how to import and manage all the paperwork, which is a headache in Saudi — never underestimate that,” he said.</p>
<p>Plasch also suggested the first 1,000 screens would prove to be the low-hanging fruit for exhibitors. “The next 1,000 may be a bigger challenge,” he added.</p>
<p>While the creation of a rich new market for film is welcome news for content providers, panellist Paul Higginson, EMEA executive vice-president at 20th Century Fox, was not impressed by the proposed revenue-sharing model. “There is a 25% entertainment tax, a 15% withholding tax on distributors and a 5% sales tax, which I think is non-recoverable,” he said.</p>
<p>“[Fox is] represented by Future Entertainment in the Gulf and Saudi, and they have a fee too. And there’s the possibility of a gateway agency,” Higginson added. “So when you roll all that together, there’s considerable uncertainty. The remainder has to be split between exhibition and distribution. And you have to pay for releasing films.”</p>
<p>On the other hand, he was confident about the likely demand. “It’s Singapore-plus,” he said, utilising the Sullivan analogy. “Latent demand must be huge.”</p>
<div class="inline_image inline_image_left image_size_med" data-attachment="1294181" data-sequence="2">
<p class="picture"><img alt="IMG_3320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/480xAny/1%2F8%2F1%2F1294181_img_3320_137594.jpg" data-srcset="https://d1nslcd7m2225b.cloudfront.net/Pictures/480xAny/1%2F8%2F1%2F1294181_img_3320_137594.jpg 480w" class=" lazyload" width="2000" height="1333"></p>


<div class="inline_meta"><p class="inline_source"><cite>Source: ECM2018</cite></p><p class="inline_caption">The 2018 Emerging Cinema Markets Conference</p></div></div>
<p>A challenge for operators will be recruiting staff with the technical know-how to project films and service equipment. It is anticipated that 30,000 full-time jobs and up to 130,000 part-time roles will be created. The example of a Dubai-headquartered exhibitor was cited: Vox Cinemas’ United Arab Emirates (UAE) operation brings in the majority of its staff from South Asia and the Philippines, and part-time work visas are not available.</p>
<p>Bahaffi, the only Saudi on the panel, responded that he worked with many brands in Saudi Arabia that employ locals — at Kidzania children’s amusement centre, for example. Much of Saudi’s population is under 30, and the country has rising youth unemployment.</p>
<p>Plasch said he was confident technological challenges will be overcome. “Saudi has experienced neighbours with skilled and trained staff,” he explained, adding locally licensed Barco vendors were either taking Saudi staff to neighbouring countries for training in servicing and repair, or bringing in teams from North Africa to train staff in the country.</p>
<p>The panel all agreed Saudi will likely see a mix of exhibition players catering to a cross-section of the population, which includes an estimated 3.2 million from India. “As a vendor, we talk to every­one,” said Plasch. “Exhibitors such as Vox and AMC, they are going in with really high standards, VIP-type auditoriums, immersive sound, laser projection. Others — for example, Carnival — have stated that they will go into smaller cities and make cinemas more affordable for another category of population. In India, they have this experience.”</p>
<p>The panellists expected product would initially come from Hollywood, Bollywood, Turkey and Arab countries, with Saudi content developing over time.</p>
<p>Given many Saudis visit Dubai and Bahrain to go to the cinema, what will be the impact on admissions for those countries? “The Gulf states are growing,” responded Higginson. “Cinema-building in the Gulf is going on apace. The marketing capability that’s in place is pushing those markets.”</p>
<p>The organic growth in these territories will counterbalance the loss from Saudi visitors, agreed the panellists. “Kuwait will be hit, Bahrain will be hit, but it will be a short-term blip,” said Sullivan. “Dubai, UAE, I don’t think will be affected much at all.”</p>
<p>“We don’t see a diminution in projects in regions that know they will be affected [by loss of Saudi customers],” Plasch added.</p>
<h3 id="The_question_of_censorship">The question of censorship</h3>
<p>Asked for their views on the strict censorship that is applied in Saudi Arabia, Fox’s Higginson responded: “There is censorship everywhere in the world. You have to be respectful of different cultures. Each culture explains very carefully what they want for their movies. We may get Deadpool 2 as an 18 certificate in the UK, and then it plays to all ages in another country in Europe. This is normal. The only thing I would ask is that the process for consideration and response in Saudi is efficient.”</p>
<p>Local adaptations of Hollywood movies are already being made for conservative Islamic countries — as was demonstrated earlier at the ECM conference by a specialist in the practice, Eikon Group, which provides creative and technical services to master, localise and deliver for worldwide distribution. Justice League and The Predator were two examples shown where female flesh was covered up or — in the case of the latter film, which involved risqué paintings and a saucy playing card — replaced with something else entirely.</p>
<p>Given the conference took place in Istanbul, a host city long ago chosen by ECM organisers, the violent events at the Saudi consulate in October were the elephant in the room. While slain journalist Jamal Khashoggi was not mentioned by name, the session’s final question asked panellists whether “current political issues” would affect the path ahead.</p>
<p>Bahaffi suggested Crown Prince Mohammed bin Salman’s vision was not one that could be easily jettisoned: “It’s communicated every day; you see the 2030 sign everywhere you go. As a Saudi, I hope we get there.”</p>
<p>“The country has launched 2030 Vision because there is real pressure from the population — culturally, it’s giving the population what they expect,” Plasch pointed out.</p>
<p>Higginson suggested a retreat by Hollywood studios was not the correct response to the situation. “Regular communication breaks down barriers,” he said. “If you stop communicating, all you do is create more issues.”</p>
<div class="factfile">
<h3 id="Read_more_Why_UK_producers_face__a_theatrical_dilemma_for_Baftas_eligibility">Read more: <a href="https://www.screendaily.com/features/why-uk-producers-face-a-theatrical-dilemma-for-baftas-eligibility/5135133.article" target="_blank" rel="noopener noreferrer">Why UK producers face a theatrical dilemma for Baftas eligibility</a></h3>
</div></div>
				</div>
			</div>
			
			<div class="htmlContent">
				
			</div>
		</div>
		<div class="topics"><div class="sleeve"><span class="topicsLabel"></span><h2>Topics</h2><ul class="topicsList"><li><a href="/34.subject">Asia</a></li><li><a href="/11263.subject">Exhibition</a></li><li><a href="/11561.subject">Features</a></li><li><a href="/122.subject">Middle East</a></li></ul></div></div>
	
		



		<div class="pageOptions">
  <ul class="pageOptions_right">
    <li aria-live="polite"><a href="#commentsJump" class="commentButton scrollTo"><div class="commentCount"><span class="commentText commentHidden">No comments</span></div>
        <div class="commentIcon">
        </div></a></li>
    <li class=" last" aria-live="polite" data-cache-bust="true" data-ajax-load-content="" data-url="/0/5135256/bookmark">
    </li>
  </ul>
  <ul>   <li>
      <a  data-facebook-share="true" data-share-url='https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article' data-share-title="In focus: Saudi Arabia's burgeoning exhibition sector"  href="javascript:void(0)" class="facebook" title="Share this on Facebook"></a>
    </li>
         <li>
      <a data-twitter-share="true" data-share-url='https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article' data-share-title="In focus: Saudi Arabia's burgeoning exhibition sector" href="javascript:void(0)" class="twitter" title="Share this on Twitter"></a>
    </li>
    <li>
      <a data-linkedin-share="true" data-share-url='https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article' data-share-title="In focus: Saudi Arabia's burgeoning exhibition sector"  href="javascript:void(0)" class="linkedin" title="Share this on Linked in"></a>
    </li><li><a href="mailto:?subject=In focus: Saudi Arabia's burgeoning exhibition sector&amp;body=https://www.screendaily.com/features/in-focus-saudi-arabias-burgeoning-exhibition-sector/5135256.article" class="email" title="Email this article"></a></li>
  </ul>
</div>
	</div>
	

							</div>
						</div>
					</div>
					<div id="rightcolumn" class="fixedrightcolumn rightcolumn">
						<div id="rightcolumn_sleeve">
							
	

<!-- 
    BELOW NOT SUPPORT
	Instructions for implementation depending on right or bottom.
	If this in the bottom position then we might need to wrap the code with 
	`
	<div class="container">
		<div class="inner-sleeve">
			// taxanomy-list to go here
		</div>
	</div>
	`
-->




							

<div data-mpu1-reflow></div>
							<div id="rhcreflow-tabletlandscape"></div>
							<div id="rhcreflow-desktop">
								<div data-reflow-content="" data-ajax-load-content="" data-url="/ajax/most?rhs=1"></div>
							</div>
							
							
						</div>
					</div>
				</div>
			</div>
			<div class="container bottomAdContainer">
				<div class="inner-sleeve">
					<div class="bottomAd">
						
					</div>
				</div>
			</div>

			
	<div class="container relatedVideos">
		<div class="inner-sleeve">
			<div id="videosreflow-tabletportrait"></div>
			<div id="videosreflow-mobile"></div>
		</div>
	</div>
	




	<div class="container relatedArticles">
		<div class="inner-sleeve">
			<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h3>Related articles</h3></div><div class="extrasStory listBlocks"><div class="contentWrapper loadMoreItems" data-load-more-ajax=""><ul data-load-more-context=""><li class=""><a href="https://www.screendaily.com/box-office/aquaman-expected-to-cross-500m-on-december-24-update/5135495.article" class="image"><img alt="Aquaman" class="lazyload" sizes="(max-width:767px) 100px, (max-width: 1179px) 220px, 280px" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/7/1/7/1294717_aquaman_639453.jpg" data-srcset="https://d1nslcd7m2225b.cloudfront.net/Pictures/100x67/7/1/7/1294717_aquaman_639453.jpg 100w,https://d1nslcd7m2225b.cloudfront.net/Pictures/172x115/7/1/7/1294717_aquaman_639453.jpg 172w,https://d1nslcd7m2225b.cloudfront.net/Pictures/220x148/7/1/7/1294717_aquaman_639453.jpg 220w,https://d1nslcd7m2225b.cloudfront.net/Pictures/280x188/7/1/7/1294717_aquaman_639453.jpg 280w" /></a><div class="storyDetails"><a href="https://www.screendaily.com/1.type" class="storyType">News</a><h3><a href="https://www.screendaily.com/box-office/aquaman-expected-to-cross-500m-on-december-24-update/5135495.article">'Aquaman' expected to cross $500m on December 24 (update)</a></h3><p class="meta"><span class="date" data-date-timezone="{&quot;publishdate&quot;: &quot;2018-12-23T20:45:00Z&quot;}">2018-12-23T20:45:00Z</span></p><p>Bumblebee scores $31.1m launch; Spider-Verse big in China.</p></div></li><li class=""><a href="https://www.screendaily.com/news/doha-supports-upcoming-films-by-mounia-akl-scandar-copti-and-bassel-ghandour/5135488.article" class="image"><img alt="Movement Doha" class="lazyload" sizes="(max-width:767px) 100px, (max-width: 1179px) 220px, 280px" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/7/0/7/1294707_movementdoha_741805.jpg" data-srcset="https://d1nslcd7m2225b.cloudfront.net/Pictures/100x67/7/0/7/1294707_movementdoha_741805.jpg 100w,https://d1nslcd7m2225b.cloudfront.net/Pictures/172x115/7/0/7/1294707_movementdoha_741805.jpg 172w,https://d1nslcd7m2225b.cloudfront.net/Pictures/220x148/7/0/7/1294707_movementdoha_741805.jpg 220w,https://d1nslcd7m2225b.cloudfront.net/Pictures/280x188/7/0/7/1294707_movementdoha_741805.jpg 280w" /></a><div class="storyDetails"><a href="https://www.screendaily.com/1.type" class="storyType">News</a><h3><a href="https://www.screendaily.com/news/doha-supports-upcoming-films-by-mounia-akl-scandar-copti-and-bassel-ghandour/5135488.article">Doha supports upcoming films by Mounia Akl, Scandar Copti and Bassel Ghandour</a></h3><p class="meta"><span class="date" data-date-timezone="{&quot;publishdate&quot;: &quot;2018-12-21T16:36:00Z&quot;}">2018-12-21T16:36:00Z</span></p><p>Qatar gives grants to TV and two web series for the first time.</p></div></li><li class=""><a href="https://www.screendaily.com/features/the-bfis-11-biggest-production-awards-of-2018/5135439.article" class="image"><img alt="Sally-Potter" class="lazyload" sizes="(max-width:767px) 100px, (max-width: 1179px) 220px, 280px" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/5/5/9/1294559_sallypotter_361999.jpg" data-srcset="https://d1nslcd7m2225b.cloudfront.net/Pictures/100x67/5/5/9/1294559_sallypotter_361999.jpg 100w,https://d1nslcd7m2225b.cloudfront.net/Pictures/172x115/5/5/9/1294559_sallypotter_361999.jpg 172w,https://d1nslcd7m2225b.cloudfront.net/Pictures/220x148/5/5/9/1294559_sallypotter_361999.jpg 220w,https://d1nslcd7m2225b.cloudfront.net/Pictures/280x188/5/5/9/1294559_sallypotter_361999.jpg 280w" /></a><div class="storyDetails"><a href="https://www.screendaily.com/5.type" class="storyType">Features</a><h3><a href="https://www.screendaily.com/features/the-bfis-11-biggest-production-awards-of-2018/5135439.article">The BFI's 11 biggest production awards of 2018</a></h3><p class="meta"><span class="date" data-date-timezone="{&quot;publishdate&quot;: &quot;2018-12-21T13:50:00Z&quot;}">2018-12-21T13:50:00Z</span></p><p>Projects include Sally Potter’s Molly and Keira Knightley-starrer Misbehaviour.</p></div></li></ul><div class="loadMoreButtonWrapper" data-load-more-button-wrapper=""><button type="button" class="button" data-load-more-button="" data-items-offset="3" data-items-to-load="10" data-loading-more-text="Loading more articles" data-ajax-url="https://www.screendaily.com/5135256/related?navcode=0&amp;sr=1">
										Load more articles
									</button></div></div></div><div class="fixedrightcolumn rightcolumn"><div class="ad">
    <!-- /21612928716/Screen/AdvertC -->
<div id='div-gpt-AdvertC'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-AdvertC'); });
</script>
</div>
</div>


<div class="newsletterSignup" data-ajax-load-content="" data-ajax-async="true" data-cache-bust="true" data-url="/newslettersignup?wid=4&amp;navcode=5747">

<header><![CDATA[Newsletters for you]]></header>
    <intro><![CDATA[Click to add new email alerts]]></intro>

    <newsletter><![CDATA[UKEURODAILYFESTDAILIES]]></newsletter>
    <newsletter><![CDATA[USDAILY]]></newsletter>
    <newsletter><![CDATA[BREAKINGNEWS]]></newsletter>
    <newsletter><![CDATA[AWARDSCOUNTDOWN]]></newsletter>
    <newsletter><![CDATA[ASIAPACIFICWEEKLY]]></newsletter>

    <senttotext><![CDATA[Sent to:]]></senttotext>
    <editlinktext><![CDATA[Add now]]></editlinktext>

</div>




</div></div></div>

		</div>
	</div>

			
			
	<div class="container commentContainer">
		<div class="inner-sleeve">
			<div class=" extras">
				<a id="commentsJump" class="scrollTarget"></a><div id="commentsHead"><div class="extras_heading"><h3>No comments yet</h3></div></div>

				<div class="extrasStory">
					<div class="contentWrapper">
						<h2>Have your say</h2><div id="comments_form" class="formbox"><div class="formbox_sleeve"><div class="commentWarningWrapper">
    <div class="commentWarningLeft">
        <span class="commentAvatar"></span>
        <span class="commentWarningText">You're not signed in.</span>
    </div>
    <div class="commentWarningRight">
        <h3>Only registered users or subscribers can comment on this article.</h3>
            <a class="popup signIn button" href="/sign-in">Sign in</a>
            <a class="button ad-append-return" href="https://subscribe.screendaily.com/registerpage.aspx">Register</a>
    </div>
</div></div></div>

						<div id="ajaxCommentsList" aria-live="polite" data-cache-bust="true" data-ajax-load-content="" data-url="/0/5135256/commentlist?fh=1&amp;sort="></div>

					</div>
				</div>
				<div class="fixedrightcolumn rightcolumn"><div class="ad">
   <!-- /21612928716/Screen/AdvertD -->
<div id='div-gpt-AdvertD'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-AdvertD'); });
</script>
</div>
</div>


</div>
			</div>
		</div>
	</div>
	<div class="container primaryArticles">
		<div class="inner-sleeve">
			<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h3>More Features</h3></div><div class="extrasStory listBlocks"><div class="contentWrapper loadMoreItems" data-load-more-ajax=""><ul data-load-more-context=""><li class=""><a href="https://www.screendaily.com/features/the-key-hollywood-staff-moves-in-2018/5135491.article" class="image"><img alt="Hollywood sign pixabay" class="lazyload" sizes="(max-width:767px) 100px, (max-width: 1179px) 220px, 280px" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/7/0/9/1294709_hollywoodsignpixabay_534216.jpg" data-srcset="https://d1nslcd7m2225b.cloudfront.net/Pictures/100x67/7/0/9/1294709_hollywoodsignpixabay_534216.jpg 100w,https://d1nslcd7m2225b.cloudfront.net/Pictures/172x115/7/0/9/1294709_hollywoodsignpixabay_534216.jpg 172w,https://d1nslcd7m2225b.cloudfront.net/Pictures/220x148/7/0/9/1294709_hollywoodsignpixabay_534216.jpg 220w,https://d1nslcd7m2225b.cloudfront.net/Pictures/280x188/7/0/9/1294709_hollywoodsignpixabay_534216.jpg 280w" /></a><div class="storyDetails"><a href="https://www.screendaily.com/5.type" class="storyType">Features</a><h3><a href="https://www.screendaily.com/features/the-key-hollywood-staff-moves-in-2018/5135491.article">The key Hollywood staff moves in 2018</a></h3><p class="meta"><span class="date" data-date-timezone="{&quot;publishdate&quot;: &quot;2018-12-23T17:38:00Z&quot;}">2018-12-23T17:38:00Z</span></p><p>There was change at the top for Disney, Fox, Amazon and CBS this year.</p></div></li><li class=""><a href="https://www.screendaily.com/features/saoirse-ronan-on-mary-queen-of-scots-shed-be-a-brilliant-politician/5135474.article" class="image"><img alt="Director Josie Rourke and actor Saoirse Ronan on the set of MARY QUEEN OF SCOTS_4113_D023_00253_RC" class="lazyload" sizes="(max-width:767px) 100px, (max-width: 1179px) 220px, 280px" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/6/6/4/1294664_directorjosierourkeandactorsaoirseronanonthesetofmaryqueenofscots_4113_d023_00253_rc_612789.jpg" data-srcset="https://d1nslcd7m2225b.cloudfront.net/Pictures/100x67/6/6/4/1294664_directorjosierourkeandactorsaoirseronanonthesetofmaryqueenofscots_4113_d023_00253_rc_612789.jpg 100w,https://d1nslcd7m2225b.cloudfront.net/Pictures/172x115/6/6/4/1294664_directorjosierourkeandactorsaoirseronanonthesetofmaryqueenofscots_4113_d023_00253_rc_612789.jpg 172w,https://d1nslcd7m2225b.cloudfront.net/Pictures/220x148/6/6/4/1294664_directorjosierourkeandactorsaoirseronanonthesetofmaryqueenofscots_4113_d023_00253_rc_612789.jpg 220w,https://d1nslcd7m2225b.cloudfront.net/Pictures/280x188/6/6/4/1294664_directorjosierourkeandactorsaoirseronanonthesetofmaryqueenofscots_4113_d023_00253_rc_612789.jpg 280w" /></a><div class="storyDetails"><a href="https://www.screendaily.com/5.type" class="storyType">Features</a><h3><a href="https://www.screendaily.com/features/saoirse-ronan-on-mary-queen-of-scots-shed-be-a-brilliant-politician/5135474.article">Saoirse Ronan on 'Mary Queen Of Scots': "She'd be a brilliant politician"</a></h3><p class="meta"><span class="date" data-date-timezone="{&quot;publishdate&quot;: &quot;2018-12-21T13:25:00Z&quot;}">2018-12-21T13:25:00Z</span></p><p>Ronan stars opposite Margot Robbie’s Queen Elizabeth I.</p></div></li><li class=""><a href="https://www.screendaily.com/features/olivia-colman-talks-fame-and-the-favourite-you-have-to-be-a-bit-better-behaved/5135473.article" class="image"><img alt="The Favourite_Olivia Colman" class="lazyload" sizes="(max-width:767px) 100px, (max-width: 1179px) 220px, 280px" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" data-src="https://d1nslcd7m2225b.cloudfront.net/Pictures/6/6/3/1294663_thefavourite_oliviacolman_660830.jpg" data-srcset="https://d1nslcd7m2225b.cloudfront.net/Pictures/100x67/6/6/3/1294663_thefavourite_oliviacolman_660830.jpg 100w,https://d1nslcd7m2225b.cloudfront.net/Pictures/172x115/6/6/3/1294663_thefavourite_oliviacolman_660830.jpg 172w,https://d1nslcd7m2225b.cloudfront.net/Pictures/220x148/6/6/3/1294663_thefavourite_oliviacolman_660830.jpg 220w,https://d1nslcd7m2225b.cloudfront.net/Pictures/280x188/6/6/3/1294663_thefavourite_oliviacolman_660830.jpg 280w" /></a><div class="storyDetails"><a href="https://www.screendaily.com/5.type" class="storyType">Features</a><h3><a href="https://www.screendaily.com/features/olivia-colman-talks-fame-and-the-favourite-you-have-to-be-a-bit-better-behaved/5135473.article">Olivia Colman talks fame and 'The Favourite': "You have to be a bit better behaved"</a></h3><p class="meta"><span class="date" data-date-timezone="{&quot;publishdate&quot;: &quot;2018-12-21T13:22:00Z&quot;}">2018-12-21T13:22:00Z</span></p><p>Colman won best actress at Venice for the film.</p></div></li></ul><div class="loadMoreButtonWrapper" data-load-more-button-wrapper=""><button type="button" class="button" data-load-more-button="" data-items-offset="4" data-items-to-load="10" data-loading-more-text="Loading more articles" data-ajax-url="https://www.screendaily.com/5135256/primary?navcode=5275&amp;exclude=,5135495,5135488,5135439">
										Load more articles
									</button></div></div></div><div class="fixedrightcolumn rightcolumn"><div class="ad">
   <!-- /21612928716/Screen/AdvertE -->
<div id='div-gpt-AdvertE'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-AdvertE'); });
</script>
</div>
</div></div></div></div>
		</div>
	</div>
	<div class="container"><div class="inner-sleeve"><div id="rhcreflow-tabletportrait"></div><div id="rhcreflow-mobile"></div></div></div><div id="mobile-drop-zone"></div>

			
			

<div class="footer_ad">
	<div class="footer_ad_strip">
		<div class="ad">
			
		</div>
	</div>
</div>
			
<div id="footer" class="footer" role="contentinfo">
	<div class="container footerTopNavPageText">
		<div class="inner-sleeve">
			<div class="nav topNav"><ul><li class="first"><a href="https://www.screendaily.com/advertise-with-screen">Advertise with Screen</a></li><li class=""><a href="https://www.screendaily.com/contact-us">Contact us</a></li><li class=""><a href="https://www.screendaily.com/a-z-of-subjects">A - Z of Subjects</a></li><li class="last"><a href="https://www.screendaily.com/46017.more">Digital Editions</a></li></ul></div><div class="footerSocial">
    <ul>
        <li class="footerSocialFacebook">
            <a href="https://www.facebook.com/ScreenDaily/">Connect with us on Facebook</a>
        </li>
        <li class="footerSocialTwitter">
            <a href="https://twitter.com/screendaily">Connect with us on Twitter</a>
        </li>
        <li class="footerSocialLinkedin">
            <a href="https://www.linkedin.com/company-beta/2298039/">Connect with us on Linked in</a>
        </li><li class="footerSocialYoutube">
            <a href="https://www.youtube.com/channel/UCKV7nCATTd4LFbD93ScBUoA">Connect with us on YouTube</a>
        </li>
		  	 <li class="footerSocialInstagram">
            <a href="https://www.instagram.com/screendaily/?hl=en">Connect with us on Instagram></a>
         </li>
    </ul>
</div>

<div class="footerPromo">
    <div>
        <h3>Subscribe to Screen International</h3>
        <p>Screen International is the essential resource for the international film industry. Subscribe now for monthly editions, awards season weeklies, access to the Screen International archive and supplements including Stars of Tomorrow and World of Locations.</p>
        <a href="http://subs.screendaily.com/" class="button" target="_blank" id="footer_promo_subscribe_find_more">Find out more</a>
    </div>
    <div>
        <h3>Events</h3>
        <ul><li><a href="http://screenawards.co.uk/" rel="nofollow">Screen Awards</a>
            <li><a href="http://vrsummit.co.uk/" rel="nofollow">Virtual Reality Creative Summit</a>
                <li><a href="http://media-summit.co.uk/" rel="nofollow">Media Summit</a>
		  </ul>
    </div>


</div>
		</div>
	</div>
	<div class="container bottomNav"><div class="inner-sleeve"><ul><li class="first"><a href="http://www.mb-insight.com/mbi-website-tems-of-use.html">Terms and conditions</a></li><li><a href="http://www.mb-insight.com/mbi-privacy-and-cookies-policy.html">Privacy & Cookie Policy</a></li><li class="last label"><a href="http://www.mb-insight.com/">Copyright © 2017 Media Business Insight Limited</a></li></ul></div></div>		
	<div class="bottom">
		
		<div class="container footerBottomNavPageText">
			<div class="inner-sleeve">
				



				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvisioncloud">Webvision Cloud</a></p>
			</div>
		</div>
	</div>
</div>

			<div class="accessbility_buttons">
  <div class="sleeve">
    <a href="http://validator.w3.org/check?uri=https://www.screendaily.com/story.aspx?storycode=5135256">
      <span class="icon validate">Validate</span>
    </a>
    <a href="http://wave.webaim.org/report?url=https://www.screendaily.com/story.aspx?storycode=5135256">
      <span class="icon accessibility">Accessibility</span>
    </a>
  </div>
</div>
		</div>
	</div>
	<script src='/Magazine/dest/cached-js?v=5e5b8ll9fPXTmsWvuI84EJ9AQ75cXYiZlBXZUY1WLx81' defer></script>


	
	
<!-- REMOVE CLASS OF `popup` TO FORGOTTEN PASSWORD IN POPUP -->
<script>
    $(window).on('abacus:popuploaded', function() {
        $('.abacusPopup .forgottenpassword a').removeClass('popup');
    });
</script>



</body>

</html>